Jump to content

Can not download more than 1 torrent at a time


Recommended Posts

I don't understand what's going on. I just recently switched from Azureus, which works fine but your program is lighter. I downloaded one torrent fine. When it was done I started a second torrent. Partly through I added a third which was supposed to download the same time as the second. Well the files aren't showing up. It says it's downloading and I'm losing disc space but the files are nowhere to be found. I went into preferences and set up exactly where they should go. Didn't work. I told it to download to my desktop thinking it would be an easy find.. no go. After each change I tried removing and then restarting the torrent but nothing works. I did a search on my computer for all files created on this date and they are not showing up there either. I right clicked on the torrent and selected "open containing folder" and it just opens my C drive.. which does not have the files. What is going on? Is this a known glitch with this program? No it is not just the torrent. I can not download ANY other torrents either. Same thing happens. I tried downloading both files at a time in Azureus and it has no problem with it.

ETA: I fully uninstalled and reinstalled the program. Now when I right click and tell it to open up the containing folder it gives me an error that the folder either doesn't exist or isn't the containing folder. There is def something wrong with this program.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...