Jump to content

Port Forwarding Without A ROUTER


Recommended Posts

Hello ..

i have adsl connection ! 1mbps

utorrent was working fine .. i traveled .. just got back evrything changed ..

i looked up this problem still no answer to slove it .

even in this site it sayed my isp didnt block torrents ..


and the port that i got .. 6881

but that port is blocked in many registerd trackers .. ;//

i read the setup page ..

i searched this forum .. still cant figure a way to make the red light and the error go away .. even tried random ports manytimes .. but still nothing happened and can not forward my port .

I'm not connecting to any peers ! the only time that my download start moving .. its when a new leecher has come !

dont know how to explain it ..

look at this pic


when those 2 go inside the brackets !

download stops .. and it hardly moves ..

i went through the setup guide in this site .. still nothing changed .

im using utorrent 1.8 Beta Build 11140

Enabled Protocol Encryption.

no problems with the firewall .

UPnP is enabled !


vista home edi.

no router

and i have a static ip .

please do help .. and i hope i have given all the required info .

Best regards,


Link to comment
Share on other sites

Well you need to Find out 1st if the Modem is a Combo unit, so Do this Goto Start/ RUN in the Command Prompt type in IPCONFIG /ALL .. Note your IP & DEFAUT GATEWAY what are the 1st 2 set of Numbers of your IP?? ie..192.168 / 10.0 / 172.0

If it is a Private IP then it is more than likely configured as a router but it could also be your ISP's Firewall if it is just a modem.

Find the Make & Model of your Modem then goto PortForward.com and follow the Guides there, But to access a Router you need to know the Default Gateway then in a Browser type in the Default Gateway, that should access your Router menus so you can PF.

Link to comment
Share on other sites

my ip yes it is private .. 61.17.78.**

and default gateway 61.17.78.*

almost as the ip!

i have no clue where is the modem and where its located .. so info about the model or router are nill !

all i have in my house is just a cable .. even went through my building roof .. looking around still didnt find a thing ..

Link to comment
Share on other sites

okik .. my info is not that great about ips ..

its DSL .. im staying in a normal building !

all i have to get the internet is a cable ..

my guess is that cable is connected to a router which i have no access too .

and i checked my isp it did not block p2p traffic as this site saied


and i already mentioned all the info ..

Link to comment
Share on other sites

okik if nothing is blocking me .. but im still not able to forward the port .. NAT problem still on and very slow speed mostly no speed at all .

regarding the IPconfig , the internet people they are the ones who came and done it all .. problem was the people who has come .. they speak no english ! so couldnt get anything out of them .

Thanks buddy for evrything , i hope i can find a way to solve this issue .

Link to comment
Share on other sites

I"m having the same problem here,

and my download speed is like 0.7 and it's killing me, I cant forward a port,

I have no router, I have the getaway but when I put it in my browser the main page of the company appears to me. please help me out to solve this issue, ( NAT problem ) is killing me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...