Jump to content

Speed problems, perhaps port error? (with pictures!)


Recommended Posts

Ive set up uTorrent as(BTW I've used the guide given on the forums, that's been done with and still no effect):


Now, with those settings I have this problem, this is a pic of uTorrent with some torrents in, and as you can see from the top one, that's a pitiful pitiful speed.


(Blacked out names because I don't know policy here on that per se)

So, I checked my ports. I've forwarded them to the letter using the guide from www.portforward.com for my router, and here's what it looks like:


As you can see, i've forwarded 56550-56560 for both UDP and TCP, however the other website that tests ports doesn't recognize the port as being open, and even uTorrents tester says the port has failed.

Using the Open Office torrent, I averaged about 60-106 kb/s download. It didn't fluctuate much, however I opened Steam for a second and the download dropped, and slowly climbed back up.

Hmm, I don't really know what else to include, oh, speed test. http://www.speedtest.net/result/292605396.png

Those were my results.

So, I hope I've helped you all out with my problem, anyone see what might be my bottleneck?

Link to comment
Share on other sites

Hmm, I don't know my router too well, I know for a fact we have a static IP, and the uTorrent1 and UTorrent 2 are both forwarded to my machine, which has the host name of home-3ead etc. As far as I know this is all I can do to forward these ports, although i've set it it directly to 56551 for both UDP and TCP, so now it looks like:

Service Name *uTorrent

Protocol TCP

Global Port Range 56551 - 56551

Base Host Port 56551

I realize now that the first set of pics is too small, so the direct link for it is


And the pic of my open uTorrent window (with that blacke dout part) is http://smg.photobucket.com/albums/v103/Ragedemonz/?action=view&current=utorrentpic-1.jpg

Link to comment
Share on other sites

Hmm, well I guess that's my problem because I don't see how to forward to anything other than the host name of the machine. When I define a custom service port for my router in the setup, and I click to enable it it brings up this window


And those selections on the drop down menu are all I have. the other options include the other NIC's etc connected to my router. I don't know how to forward the port directly to my IP, and apparently neither does www.portforward.com

EDIT: Right now I'm looking over how to make a static IP, at first I thought we always had a static IP, but i'm looking at my machine, and it's set to obtain an IP automatically. So, right now i'm setting mine up to under www.portforward.com's guide.

Think that will fix it?


Did that, however I'm still not able to actually forward this port to my actual ip (not the but our own real IP. I can't figure out how to forward it to that correct IP >.>

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...