Jump to content

When uTorrent crashes - I cannot RDP to computer anymore!!!


Noob999

Recommended Posts

Hi,

Running WinXP SP2 with all current updates.

1.5G RAM

utorrent 177 build 8179

utorrent crashes every now and then and leaves a window up asking you what you want to do.

If utorrent crashes and this window is up - I cannot login to my computer via RDP. RDP connections just times out.

If I am home I can restart utorrent and then RDP works Fine again. No computer restart needed.

I RDP to this computer locally at home and also when I am away. and it really bugs me especially when I am away!! as I cannot fix this problem untill someone goes to the physical computer or until I come home to close this utorrent window or select utorrent to restart!

Link to comment
Share on other sites

I run Avira Antivir Personel for Antivirus.

Only Win Firewall - uT is in Exceptions list.

I used to Run Azureus - but switched over to uT about 2 months ago.

This is a desktop machine that I RDP into to check on things and stop and load new torrents etc

Firewall is not an iusue.

This system has been running like this for a year.

It basically only Torrents.

Never had this issue ever before.

I RDP from Both Mac with MS RDP Clent 2.0 (Full) or RDP from WinXP Laptop to this Desktop machine running uT.

Neither Mac or Laptop can login to Desktop when uT crashes - even after repeated RDP login attemps over hours. I have to physicaly goto desktop and select restart uT by selecting that option on the uT crash recovery window. When I go back to the Mac or Laptop than try and RDP again then eveything is fine.

Link to comment
Share on other sites

No I have not tried with /console

It has not crashed again.

how do I do it?

From CMD prompt???

>mstsc /console <IP>

BTW... Im logging into a WinXP machine... I thought that RDP to Desktop WinXP machine was always Console!

I know that you can use this /console switch when connecting to a Win2K or Win2k3 server running Terminal Services so you do get "THE CONSOLE" session and not a TS session.

Link to comment
Share on other sites

Hmm, good point. It doesn't do it by default on XP I don't think. But it's still possible to make a "cloned" session with the same name. I still don't see it as a causality connection yet :/ Can you possibly check through a call stack say with Process explorer, after it crashes? It's possible something else related to networking and just happens to coincide with the uT crashes.

You really should try to diagnose the crashes though... There are several RARE but persistent bugs in 1.7 which are fixed in 1.8. Also though if you upload the DMP files to say http://mediafire.com and link it here someone could tell you if it was specifically uT or something else which cause them.

Link to comment
Share on other sites

Pretty sure it is uT.

I also have Timbuktu Pro Running as well on desktop machine. From memory I can connect to it from Timbuktu when uT crashes... but will have to confirm this when it crashes again.

Neither Timbuku or RDP have given me any problems like this at all untill I have run uT.

I prefer running RDP to the PC as copying files is easier with RDP.

Link to comment
Share on other sites

  • 7 months later...

I have the same problem.

My system is win2k3. When uT crash, it looks like total network activity turn to be freezed.

I keep trying to solve the problem for almost two month.

I checked my hardware, disk, mem... I changed system to winxp, But uT still crashed.

I think the crash should have some relationship with RDP service.

I have tried to login though RDP client to the console of my server use "/console or /admin" param, but uT still crashed.

Now, I just install an fresh win2k3 system.

I just read an article here about almost the same problem:http://forum.utorrent.com/viewtopic.php?id=49753.(But he did not mention about RDP)

I will try to find out the problem.Encourage myself, keep fighting!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...