Jump to content

Slow speeds, port won't open.


Recommended Posts

So, I have two routers. One wireless router, and one router to connect externally.

The external router is a 2wire Router, the wireless is a Netgear WGR614. I've opened the ports on both routers, but I still get a red exclamation mark on BitTorrent.

My IP is set statically to 10.0.04, which is the same IP I've opened on both routers for uTorrent.

Any idea what's up?

Additionally, my max download is 10,000kbps, and max upload is 1,000kbps, but I get a max upload of about 70kbps and a max download of about 500kbps.

My ISP is SBCGlobal.

Link to comment
Share on other sites

You probably mixed up kilobits/second bandwidth speeds for KiloBYTES/second download/upload speeds.

So you probably only have 10,000 kilobits/second download speed and 1,000 kilobits/second upload speed.

Still, the download (500?) and upload (70?) speeds you're seeing are only about half what your connection should be capable of.

With your 2 routers, can you put the internal one in bridge mode?

Have you tried the 1st and 2nd links in my signature?

Link to comment
Share on other sites

Yeah, I looked at those links.

It's the portforwarding that's annoying me.

I can't set the router in Bridge Mode, or anything like that.

Here's my portforward for the 2wire Router..

Current Settings: Custom
Device Allowed Applications Application Type Protocol Port Number(s) Public IP
WGR614V9 Utor1 - TCP 30172

WarcraftIII1 - TCP 6112-6119

WarcraftIII2 - UDP 6112-6119

BlizzardDownloader - TCP 3724-6999

And for the (new) NETGEAR router. It worked fine on my old one.

     #      Service Name      Start Port      End Port      Server IP Address
1 Utor1 30172 30172
2 WarcraftIII1 6112 6119
3 AIM 5190 5190

My computer's IP is set to

Link to comment
Share on other sites

Is the internal router using the same ip subnet as the external one?

(I don't think it'll work correctly if it is.)

Can you at least have the internal router act as a simple switch?

There's other guys here far better than me at dealing with double-NATed problems. :(

Link to comment
Share on other sites / is how my first router assigns the IP's..

while / is how my second router handles them. Shouldn't make a difference though...

Strangely enough, this was working fine yesterday.

Just randomly broke.

And nope, the internal router won't even let me make it act like a switch.

EDIT: Alright, what the heck?

Just started working again. >_>

[LAN access from remote] from to Tuesday, Jul 08,2008 09:46:16
[LAN access from remote] from to Tuesday, Jul 08,2008 09:46:15
[LAN access from remote] from to Tuesday, Jul 08,2008 09:46:13
[LAN access from remote] from to Tuesday, Jul 08,2008 09:46:12
[UPnP set event: Public_UPNP_C3] from source, Tuesday, Jul 08,2008 09:46:11

Littlecheckmark turned green.

Link to comment
Share on other sites

I be the double NAT guy :)

When it goes red, what was the message you got when highlighting the icon? And ideally speaking, the router inside your network should be set to bridge, then the "to the Internet router" should forward straight to your computer. Also, if setting a static IPA, you should use the appropriate range of addresses for the non-bridged device. Even with my router properly configured it refused to let computers in other IPA ranges on the network to connect to the Internet (piece of crap Linksys..).

Link to comment
Share on other sites


I am very interested in your post as I have exactly the same setup and have not been able to figure out as much as you have.

I'm sorry if this is the wrong place to post this but I didn't know where else to ask.

If you could tell me how you got to the controls on the netgear and 2 wire I would appreciate it. Thank you

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...