Jump to content

Can't figure out why I'm getting Tracker Offline (timeout)


Recommended Posts

Well, here is my problem. I have been using uTorrent for months without error. I never had a single problem until last night. When I start up uTorrent, I don't have a problem connecting to trackers, public or private. So, I'll connect to some peers and it will start the upload/download. Now, after about 5 minutes, I get "Offline (timeout)" under the tracker status.

I can stay connected to the peers I am already connected to, and it will upload or download to/from them, but the tracker will never update, and I can't connect to anymore peers than I am already connected to. I thought it was the tracker(s) at first, but I have the same problem with every tracker.

I did some research and tried some of the suggestions on this site and others, and I can't seem to figure it out. I don't know what it can be since everything had been working perfectly for months.

Some relevant information:

I have a Linksys WRT54GS v6 Router with DD-WRT v24 installed

I am using Windows XP SP3

I recently uninstalled AVG Internet Security

uTorrent 1.7.7

Link to comment
Share on other sites

Thanks for the replies. I tried adjusting net.max_halfopen to 8 down from 66 a few days ago, and that didn't help. And I had already lowered the TCP/UDP timeouts to 300/300. Although the default of 3600/120 was working perfectly for weeks. My maximum ports is set at 512. I've read through all the stickies and I still can't figure it out. I'll try dropping UPD timeout to 120, but I don't think it's going to help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...