Jump to content

help with enabling a port please


wranglerspace

Recommended Posts

ok folks, I am on my last straw

my utorrent was working fine, port was forwarding, no errors, then all of a sudden I start getting the triangle at the bottom and when I run port checker, it no longer is able to forward 61500 (which is the port i'm using)

I have a motorola sbg900 wireless router/cable modem

I have a llinksys WRT54G wireless G router

I have a vonage v-router

the vonage v-router is hardwired to 1 port on the linksys

my computer I run torrents from is hardwired to 2 port on the linksys router.

the network connection is hardwired from my linkysys router to the motorola modem

I logged into the motorola modem at http://192.168.100.1 and setup port forwarding to my machine for port 61500

I logged into my linksys router at 192.168.1.1 and enabled port forwarding to my machine for port 61500

I am setup with a static ip address on this computer @ 192.168.1.101

Internet works fine

No PeerGuardian2 or Protowall running

Windows firewall disabled

I am running Mcafee SecurityCenter but have 61500 active and forwarding through the software

I'm stuck, can anyone think of anything I am over looking

please help :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...