Jump to content

Port issues


Harry*PARTY*Field

Recommended Posts

I have recently downloaded uTorrent. I used it once successfully, but have had problems ever since...

I continuously gget the error: port not open

I have tried both random ports and my own to no avail...

I then accessed the "port forward" link under the error message above.

I have a D'link ADSL router and avast anti virus

I followed the prompts indicated on the post forward site for my router and all was sweet until it came to the part where it stated that you click on "user" and it should say AZUREUS to which you click add then apply then thats it.. so i got right to he end...

I was doing all this as i was instructed that making a static connection would solve my problem

I have also attempted to alter my anitvirus settings to no avail

sorry for being so specific but im getting frustrated

cheers

Link to comment
Share on other sites

OK, so you went through http://utorrent.com/setup_guide.php and then the http://portforward.com instructions for your model?

You setup a static IP on your computer correct? What is your IP address @ start->run->cmd /k ipconfig

Have you made sure THAT IP is outside the DHCP range on the router? Most go to 150, so choose an IP between 200 and 250.

Which AV do you have? Is it a security "suite" including software firewall or other security center software?

Link to comment
Share on other sites

im fairly sure i set up the static IP correct as i followed everything correctly...

10.1.1.2 is the IP address

it says that DHCP is not enabled in the ipconfig part...

the antivirus is avast. it is antispyware and antivirus

i should also state that my d'link router is dsl 504T (im not sure V.1 or 2) but i tried all 4 on the portforward site and the one that seemed to be the best was the last dsl 504t in order on the page..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...