Jump to content

Not able to upload


Recommended Posts

My problem is that I can't upload/seed on any torrent. I get great download speed (~300kB/s) but my upload speed never gets above 0.5kB/s.

I have tried torrents from different trackers, and I have forwarded the correct port from the modem to the router and from the router to the computer. I have tried it on 3 different computers with the same result. I set up static ip's for each computer. On all the computers, I also went to the firewall and opened up the correct port for all incoming and outgoing tcp/udp connections. I don't know what else to do. Everything I can find online just says to forward the ports which isn't working.

My setup is as follows:

Zyxel EQ-660R modem (Embarq is my isp)

Netgear wgr614v7 router

Vista laptop (the one I really need it to work on)

2 XP desktops

Also, the uTorrent port checker says the port is not forwarded correctly.

Edit: I don't know if this matters, but all of the computers I have tried it on have been connected wirelessly.

Edit 2: just tried it with a wired connection and upload jumps up a little, but only to about a peak of 5.0kB/s. And the uTorrent port checker still says it isn't properly forwarded

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...