Jump to content

Ports appear to be closed - Bizzare issue


Recommended Posts


ive just transfered to sky broadband (max package), anyways since the transfer i cannot open ports on utorrent (allthough sometimes i have been able).

I've tried setting up new rules on my sagem 2504 f@st router for ports 6881 - 6889 so they can be accessed, however when this service is in place, there is no difference.

I've no firewall on atm, it still doesn't work.

Last night, when it worked, i was hooked up to port 22923 which was working perfectly (until earlier on when i had to turn my pc off) now it doesn't work along with the usual other ports.

I've switched adapters for my router originally on a crappy wg111t netgear adapter (but overheated and caused pc to crash) had the same problem downloading too

went to some other one bluenxt bn-wd54g doesnt crsah the pc but i still cant download...

Its annoying as my nana just got with skybroadband and it works fine...althuogh shes on mid package...but this shouldn't be happening.

Also, on the utorrents port checker, it comes up with the wrong ip address for some reason 207.71 something.


(if anyone can help via msn, that is even betteR)

Link to comment
Share on other sites

I dont have any enabled proxies

I havent changed anyhardware other than the modem i use to use when i ws with virgin broadband

6881 - 6889 are default ports used in utorrent

22923 only seemed to work for some reason as my dads pc worked a bit on it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...