Jump to content

Forwarded Ports as told, but still getting red light


Stedearden1

Recommended Posts

Ok so i followed the steps on www.portforward.com to forward the port im using for utorrent and after doing so i restarted my computer but i am still getting a red light, the only thing it seems to have affected is the upload speed which is averaging around 200kb/s whilst my download speed is only averaging 30kb/s. I also made sure my firewall was not blocking utorrent which it isnt.

My options in Preferences:

General -> Check for updates - ticked

Confirm when deleting torrents - ticked

Show confirmation dialog on exit - ticked

Close to tray - ticked

Always show tray icon - ticked

Show balloon notifications in tray - ticked

Minimize to tray - ticked

Single click on tray icon to open - not ticked

Always activate when clicked - ticked

Alternate list background color - not ticked

Show current speed in the title bar - not ticked

Show graphical progress bar - ticked

Show speed limits in the status bar - not ticked

Check association on startup - ticked

Start utorrent on system startup - not ticked

Downloads -> Don't start the download automatically - not ticked

Activate the program window - ticked

Show a window that displays the files inside the torrent - ticked

Append .!ut to incomplete files - not ticked

Pre-allocate all files - not ticked

Prevent standby if there are active torrents - ticked

Connection -> Port used for incoming connections - 3563

Randomize port each time utorrent starts - not ticked

Enable UPnP port mapping - ticked

Enable NAT-PMP port mapping - ticked

Add utorrent to windows firewall exceptions - ticked

Proxy server - none

Maximum upload rate - 2240

Alternate upload rate - 0

Maximum download rate [0: unlimited] - 0

BitTorrent -> Global maxumum number of connections - 850

Maximum number of connected peers per torrent - 125

Number of upload slots per torrent - 30

Use additional upload slots if upload speed < 90% - ticked

Enable DHT Network - ticked

Enable DHT for new torrents - ticked

Enable Local Peer Discovery - ticked

Ask tracker for scrape information - ticked

Enable Peer Exchange - ticked

Limit local peer bandwidth - not ticked

Protocol Encryption - Disabled

Allow incoming legacy connections - ticked

Queueing -> Maximum number of active torrents (upload or download) - 15

Maximum number of active downloads - 15

Ratio is: <= 150% or seeding time is: Ignore

Seeding tasks have higher priority than downloading tasks - not ticked

Limit the upload rate to: [0: stop] - not ticked 4kB/s

Scheduler -> Enable Scheduler - not ticked

Other - > Allow utorrent to send anonymous version number and random id when checking for new version - ticked

Auto-update to beta versions

Advanced -> All defaults - i heard its better not to mess about with them.

If anyone has any suggestions how i can get the green light and improve my download speed please let me know. Thanks Alot

Link to comment
Share on other sites

It looks like you use the xx/20mbit setting in uTorrent's Speed Guide (CTRL+G)...and that's the problem. That setting means 20 megabits/second max UPLOAD speed. Maybe your download is that fast, but your upload max is roughly 1/10th that if you can only upload at 200 KiloBYTES/second.

Most Cable lines are like that...and *ALL* ADSL lines are that way -- they may have high download speeds but upload speeds are often 1/10th or less of download max. I'm on ComCast, and for the longest time I had 6 megabits/second down but only 384 kilobits/second up -- a ratio of 15.6 Down per 1 Up!

2nd link in my signature.

Choose the settings that go with 2 megabits/second upload speed.

After doing that, you might want to raise alternate upload speed while not downloading to 200 KiloBYTES/second.

Overloading the upload side of uTorrent CAN cause intermittent firewall-like conditions -- as outgoing packets get dropped by your ISP for exceeding max speed. Download speeds can also slow to a crawl as SYN-ACK packets that tell the uploaders to you to CONTINUE uploading never make it from your computer back to theirs...as your ISP randomly kills lots of those too, to keep your upload speed at or below max.

Link to comment
Share on other sites

thanks alot, only done it a few seconds ago and its made a huge different already Thanks!

But im still getting a red light - Sorted = I put the wrong number on the IP address when forwarding the ports - (stupid me) - i was putting 1 instead of 2. But now its sorted and its down to you :D

Link to comment
Share on other sites

My best friend's router reset itself for some unknown reason after a power outage...and reverted to original 192.168.1.1 settings. So check your settings again in the future for possible changes.

You pretty much have to use a static LAN ip for your computer to get the most out of uTorrent. Not a bad idea to shrink the router's DHCP (random) ip range too...probably saves a little of its very limited ram for making more connections. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...