Jump to content

Upload Max Setting Not working??


Recommended Posts

I've tried searching for this.. so.. I apologize if this is posted somewhere else... it was hard to sift through all the speed problems.. but this isn't a speed issue.. its a setting issue.

Recently.. as in.. 1 week now.. when I set my Upload max, its not working properly.

Lets saying I have upload max = 0. The upload speed jumps to around 65-75 KB.. doesn't climb mucher than that.. (i have a 5Mb / 800Kb connection). If i set the UPload max to 50, 60, 70, 80.. any of those., it drops to around 20-30KB upload speed. If I set the upload max to 200, it floats around 50. I can then put back to 0, and it will jump right away up to around 75KB. Its like the numbers are not right..?? this just started a week ago.

Any ideas what I should look at to determine this problem? Network=OK, using version 1.3 of uTorrent.

I've tried different ports (mostly because I had switched to 1720 recently and thought maybe that was the cause)


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...