Jump to content

Cant port forward WRT310N


Recommended Posts

Alright, I have rogers, they ONLY give dynamic IP address' and thats the problem. The problem is that the WRT310N only can port forward with Static IP's, they have this Port Range Triggering which I did no results. I even tried DMZ but that also failed. It was working some time in the afternoon, didnt install or mess with any settings. I dont know why this is happening any ideas?

Some info....

Vista 32bit

uTorrent 1.7.7

Firmware IS up-to-date on my router

128kb/s cap

UPnP Port Mapping -- ENABLED

NAT-PMP Port Mapping - ENABLED

Add uTorrent to the firewall thing........ - ENABLED

Encryption- ENABLED

Port: 41840

Motorola SB5100 Surfboard Cable Modem

Any help? I got the red circle with a cap of like 11kb/s


Link to comment
Share on other sites

A Linksys router? Your mistaken, it's not your external address you have to worry about (the dynamic one from Rogers) for port forwarding (unless they NAT you), but the internal addresses of your computers. Static addresses are set on those, and forwarding done to those. UPnP should have taken care of it. What's your Network Status? What message do you receive from it on mouse over?

Also, I think Rogers is one of the ISP's that mess with BitTorrent.

Link to comment
Share on other sites

Like 5min ago it went green the top speed is only 30kb/s I did NOT do anything to make this happen I was just talking on msn then it just changed


Thats the torrent and no other programs are eating away at my speed only have msn running with no file transfers

and ya I think they do mess with torrents but isint that what Encryption is for? correct me if Im wrong I know nothing about this just basics

Any idea why it cant pass 30? I tried having another torrent active but 30 is my top. my max is set to unlimited


on uTorrent it says Download limited on the bottom left

Link to comment
Share on other sites

Ya so I upgraded my internet and my upload is at 50kB/s so no more download limited but for some reason my torrent isint going over 40kB/s I have a bandwith of 6megabits/s but it wont go over. I tried EVERYTHING the guides on this fourm said to do, nothing helped my port is now 1720


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...