Jump to content

NAT Error - I've tried everything!!!!


Recommended Posts

I've not been able to get decent speeds (rareley over 5 kbps--generally 2/3). Another thing I should probably mention is that I can't get any torrent client to work well or even emule. I

What I'm using:

A local and small ISP - I live in a very small town in Kansas

Speed Test says: 350/110

Network Everywhere NR041 Router

Intel Pro/100 VE Network Adapter

What I've tried:

1) Disabled Windows firewall - no luck

2) Set up a Static IP Address - no luck

3) Used Portforward Guide to set up port forwarding on router (port 55222) - no luck

4) Unchecked "Enable UPnP port mapping" - no luck

5) I scoured the FAQ - no luck

6) Checked and rechecked all router settings - no luck

7) Tried entering my ip into DMZ Host - no luck

8) Set upload rate to 80% of capacity

Results from tests:

http://canyouseeme.org/ .... "I could not see your service on XX.XXX.XX.XX" - "Connection Refused

Interestingly though, when I check common ports like 21, 22, & 23...I'm not blocked. Port 80 is blocked though.




"Unable to connect. This likely means you need to adjust your port forwarding configuration, or there is no client running on that port."

What am I missing?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...