Jump to content

1.7.7 -> 1.8, freezing my router


Zeta

Recommended Posts

I was using 1.7.7 with proper router and firewall setting and my router was very smooth even with 1.0+ Mb/s download speed or with 1200+ concurrent connections (I tested it before and it only goes a bit slow after over 127X connections, normally I just use 300 each torrent/500 total), max 2 active torrents, 5 upload slots each torrent, 10-50 kb/s upload, bt.connect_speed 100, net.max_halfopen 100, and had been no problem at all for months.

I just updated to 1.8, no setting has been changed except clicking the new "Install IPv6/Teredo" button. However, when I just tried to seed a torrent file, my router gets almost frozen (reflected by slow loading of web pages and slow loading of the router's web interface), if I stop the torrent, after a while it goes back to the smooth performance as usual, I then tried some other torrents and they behave the same.

How could this be? Is there any change in 1.8 that will cause this? If so, it needs to be fixed or I have to change my setting?

Anywhere can I get back 1.7.7?

Thanks

Link to comment
Share on other sites

Perhaps your router doesn't like Teredo (which is a bunch of UDP packets). You can try uninstalling Teredo by doing netsh interface ipv6 set teredo disable

Alternatively, it's possible your firewall or somesuch is the underlying cause. Do you use NOD32 or something else?

Link to comment
Share on other sites

> First link in my signature regarding interrupted connections. Your settings are pretty

> bad, regardless of whether they worked in 1.7.7 or not.

You mean bt.connect_speed 100 and net.max_halfopen 100 right?

I reset them to the default and so far it seems to be fine, dunno why I didn't have problem with them before thu.

bt.connect_speed: This option specifies the number of connections µTorrent should make each second up to the net.max_halfopen limit.

What is the difference between bt.connect_speed and net.max_halfopen then?

If I want to increase them, what is some reasonable setting to try out? Or I will have to test it myself by slowly increasing them?

How should I scale them up for trying? Like *2 each so that 20/8 -> 40/16 then 60/24 or what?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...