Jump to content

utorrent red icon connectivity vs emule


Recommended Posts

Since utorrent 1.8 i get a yellow triangle or a red icon for connectivity.

Utorrent 1.7 worked just fine. Just like so may others on the forum.

I've tried reforwarding my ports on my modem and router.

Nothing works (got a static IP-adress)

Now i also use emule for dl-ing small files.

I've forwarded emule's ports the same way as utorrent

and surpise surprise connectivity is as it should be.

Testing UDP and TCP is succesfull.

So I'm starting to wonder if utorrent 1.8 has a bug since I'm not the only one with this problem.

Link to comment
Share on other sites

Alas, removing the rules in Mcafee Firewall, rebooting and making the rules again doesn't do the trick.

Any other helpfull suggestions?


It must be a bug.

In the last session of utorrent the connectivity icon turned from yellow to red to yellow to green to yellow to red again.

That's just not possible according to me.

I don't think my firewall closes and opens on its own accord, doesn't it?


Atleast i Know for sure it isn't McAfee firewall.

I've uninstalled it and the problem still persists.

I wonder is it my modem, cause in the syslogs it recognises connections to my utorrentport as an attack although I've forwarded them.

Modem: Zyxel P2602R-D1A

According to the manual I not only have to forward my port but also set up a rule in the firewall in the modem. Any idea how to do that exactly?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...