Jump to content

upgraded to utorrent 1.8, having problems since


Recommended Posts

Until now I used to "old" 1.7 utorrent, and i recently upgraded, but after that Im having problems downloading anything.

In the previous version I had no problems and everything worked (well, it d/led and u/led whatever I wanted...), and i didnt changed anything in the preferences, everything is like it used to be.

the thing is, in all the thing im trying to d/l or u/l it shows me that im connected to 3 peers (the same in all trackers, and im sure its not a problem in the tracker because other ppl are able to d/l from there).

im having no problems with port forwarding or anything, and basicly im clueless.

I even tried reinstlling the old version, just so something will work, and even the old one stopped working, so i went back to the new version, any suggestions?

thanks for help.

Link to comment
Share on other sites

I just download 1.8 and have a problem as well, i go to bed and everything is seeding fine, i wake up in the morning and all my torrents are stopped working no seeding all the arrows are red, so i talked to a person on a torrent site they said there were no problems, they said exit utorrent and reboot i did and worked fine , i went to work came back not working again, so i exit and reboot over and over non stop, is there a way to have it on all the time it was working fine before, i had it on fer a couple of years with no problems til now, i wish i still had 1.7........

Link to comment
Share on other sites


Had exactly the same issue as Jayrulz. All I needed to do was restart uTorrent and then it was working fine for a day or so then stop and all the arrows red. I have since dropped the number of the net.max_halfopen to 6 and will see if that fixes the issue. Anybody by chance know what that reduces?



Link to comment
Share on other sites

net.max_halfopen is how many new OUTGOING connection attempts to be trying at once.

If you already have 100 connections...attempting 10+ new ones at once all the time probably isn't going to increase your download speed...and may cost so much bandwidth that your download speed actually decreases.

net.max_halfopen has NO effect on incoming connections. So even if net.max_halfopen is set low, if you're not firewalled in uTorrent you can still get pretty large numbers of incoming connections...ESPECIALLY on public torrents with 1000+ peers+seeds!

Link to comment
Share on other sites

Hi Team,

I have been having the same problem as JayRulz and mcos0544.

Upgraded to v1.8 and get the red arrows all the time. Strange behaviour, some of the downloads/seeds work fine - green arrows, and some dont - red arrows. All pointing to the same tracker.

I have also just reduced the net.max_halfopen from 8 to 6, problem re-occurred, have now dropped it to 4 - looks like the same again.

Anyone have any ideas on this?

Previous version was working sweet.

Link to comment
Share on other sites

Hi Guys,

Further info as requested:

1. Was previously using v1.7.7 without any issues. So assume all common procedures are all correct.

2. Just upgraded to the latest BETA and still same issue. Some torrents work fine with arrows green/blue - both seed and downloading. Other torrents to SAME tracker dont work - arrow red.

3. Offline Trackers help:

1. Restarted all

2. net.max_halfopen default = 8

- lowered to 6 = no change

- lowered to 4 = no change

3. Peers are working fine, it is only tracker that is not. Do I need to try disabling IP

in peer tab?

4. DHT not enabled by default

5. Disabling UPnP caused ALL seeding torrents to not work - red arrow,

download torrents working OK - arrows blue.

Disabling both UPnP & NAT-PMP made no change to problem - some torrents OK,

some not, all to SAME tracker.

***Disabling NAT-PMP seems to work. Will leave option disabled and check back

*** in a few hours.

I Stopped going through the rest of the ideas to see what the outcome of is the NAT-PMP change.

Will advise back later today.

EDIT - Flag that - it has now stopped working again -

1 x torrent seed has red arrow on tracker = offline (timed out),

2 x torrent OK, 1 download, 1 seed - SAME tracker....

So will need to continue down the path of trying things. Will come back later tonight.

Link to comment
Share on other sites

Hi there,

I, like many others on here, have a hard time understanding why it would be anything other than uTorrent v1.8 that is causing problems, but I do not discount other factors.

The only change to my system has been the upgrade to v1.8. Everything else has remained exactly the same.

This leads me to the conclusion that the last "change" is the problem - uTorrent v1.8.

So to me this also counts out conflicting software and bad networking hardware/software.

BUT, I have no problems with being proven wrong with my assumptions.

With regards to bad settings in uTorrent I am open to suggestions.

It just seems strange that the settings that have been working fine for over 12 months with previous versions now start to cause problems.

I note from a previous post that there is the possibility of settings working with v1.7 that dont work with v1.8 - which settings could possibly work in v1.7 and not v1.8?

I suppose the other thing that I can do is revert back to v1.7.7 to confirm that it is uTorrent v1.8 that is the "problem".

Also, I suppose I could do a fresh build of WinXP, no firewall software, no AV and then install v1.7.7. Apply my current settings & test. Upgrade to v1.8 & test.

I will spend some more time tonight on this.

I dont have my settings to hand, so will check them tonight and advise.

Can you advise what settings you wish to know?

Link to comment
Share on other sites


No, HTTP only.

Currently I only have 3 torrents active, all of which are trying to use:


It is random which of the 3 torrents will work. Sometimes the 1 download works and the 2 seeds dont.

Sometimes 1 download and 1 seed work...

This morning before I left home the download was working fine, but both seeds were not.

Link to comment
Share on other sites

I'm looking forward to t-rex findings, since I too am one of the people who upgraded to v1.8 and now I can't get past the 20kbs download speed, when i used to get to 80.

I also have to say I'm a total noob when it comes to all these terms you're all discussing. So I have nothing to add to the discussion. What I know is that I used to have 25 as my maximum upload speed, and now it has to be 200 max speed so I can reach the 20kbs down speed.

I considered returning to the old version, but now I can't find the link to download. I'm stuck either way. I shouldn't have updated and it will take me forever to finish the 2% I still have from a 3.4gb download I have. :(

I hope someone can come up with a solution... soon.

Link to comment
Share on other sites

I've had the same problem as well. I've followed all of the set-up procedures and it still won't work! It worked fine with u 1.7, and I haven't made any changes to my system since updating. I enabled that outgoing procol whatevermagigy and I thought that would do it, but it didn't :( . Any help?

What is exactly the problem with switching back to u 1.7?

Link to comment
Share on other sites

Hi guys,

I have gone through all of my settings and made a few changes...nothing major, infact I have just reduced some of them by the smallest margins to fall in line with the recommended settings on here.

I will repeat my previous statement though - My settings on v1.7 have been working for over 12 months 24x7 without a problem.

My connection speed is ADSL2+, which actually gives me 7Mb down/ 1Mb up.

I limit the up to around the 900k just to be on the safe side.

So, after making the "recommended" changes they are as follows:


Maximum upload rate = 82

Global maximum number of connections = 180

Maximum number of connected peers per torrent = 50

Number of upload slots per torrent = 5


Maximum number of active torrents = 6

Maximum number of active downloads = 4

I have recreated the Windows firewall rule

I have disabled AV

I still have the problem.

Right now I only have 2 active torrents, both seeds and both using the same tracker.

1 works, 1 doesnt.

This is with the recommended settings.

I have also lowered the net.max_halfopen to 6 and this has made no change.

With ONLY 2 active torrents and the standard settings I dont see how these can be the cause of my problems.

AND given the fact that my tweaked settings had been working for over 12 months 24x7...

Over the weekend I will build up another box and reinstall v1.7.5 (dont have 1.7.7) and test with my current settings. Then I will upgrade to v1.8 and test again.

Link to comment
Share on other sites

FYI, the trackers at TPB have been known to be unreliable -- or at the least, "troubles connecting to the tracker" occasionally happening fron torrent to torrent isn't surprising to me (and hasn't been for probably as long as I can remember).


1. exit µTorrent

2. backup your settings.dat from Start > Run > %appdata%\uTorrent

3. remove settings.dat and settings.dat.old

4. install 1.8.1

5. reconfigure µTorrent

Thanks for your continued patience :)

Oh, and have you tested any other trackers?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...