Jump to content

All trackers offline until restart


Recommended Posts

Hello, I've had this bug since years ago when I first tried using utorrent 1.6.x, tried utorrent again later on version 1.7.x same bug was there, now I just tried it again on version 1.8 and 1.8.1b but the bug is still there. I've googled this bug and found many many others reporting the same bug, but found no solution, same for searching here on the utorrent forums. The bug is:

After using utorrent for some time, all trackers go "offline (timed out)" so speed starts going down because of it. Forcing tracker update by right clicking the tracker and clicking "update tracker" will not work. But closing utorrent and reopening will fix the issue temporarily and the trackers go back up.. until some time later on it all goes back again. So what I concluded is:

1) Auto timed tracker update (every 30min?) does not work

2) Forced tracker update by right clicking does not work

3) First Tracker update when utorrent starts is working fine

So whatever 1) and 2) are doing different from 3) is where the bug is. If every 30min, or on forced update utorrent would do the exact same thing it does to find trackers when it starts, then there would be no bug.

This only happens in utorrent, the same trackers on other clients (tried azureus and bitlord) work perfectly. (but I wanna use utorrent :( I don't like the others). My port is working fine according to utorrent's port checker. I'm using windows xp pro sp2.

I hope this information helps you track it down easier. If there's anything else you need to know from my system I'll be glad to help.

Link to comment
Share on other sites

Apparently I solved it. To my surprise it had nothing to do with ports/routers or w/e. It was an issue between utorrent and my AMD 64 x2 processor. I bumped into this thread and all is working for now:


This solved it for myself. But I guess utorrent could still improve to avoid it in the future, (maybe disconnect/reconnect to offline trackers if utorrent detects a AMD x2 processor?) (or maybe just showing a warning after installation for AMD x2 users to download the patch). Because I know I've found tons of others with this same issue and it was really hard to find a fix, and I'm sure I'm not the only one who hate azureus ^^

Thanks for the help. If there's anything else you need to know from my system that could be useful let me know.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...