Jump to content

Can't install on new Vista Ultimate


Recommended Posts

I have Vista Ultimate, brand new install and fully patched. No other software on there. Disabled UAC. I got the latest stable version of uTorrent 1.8

Ran the install, and it seemed to work. I go into the Program Files\uTorrent 1.8 folder where I installed in and run uTorrent.exe.

It complains:


So I kill off the process and run it again. It runs through the same inital install menu as follows:


I've tried reinstalling. No good. I've tried older versions. Same behavior.

Anyone have any ideas?

Link to comment
Share on other sites

I hope you tried waiting a bit before trying again, and tried running the exe itself after killing any existing processes :P

If not, well this isn't really my forte, but from what I gather buggy programs can prevent µTorrent from closing properly. I'd try manually placing it where you want and running it with /noinstall. Maybe running encapsulated will have different results. I'd like to go with a software checkup though:

a) get HijackThis from trendsecure.com, run it, view the log, and post the contents here

B) get Process Explorer from sysinternals.com, run it, Ctrl+D (to show the lower DLL pane), select the µTorrent process from the list, Ctrl+S (and save the list somewhere you'll find easily -- like the Desktop), then post the contents of the saved process list in the .txt file here

Link to comment
Share on other sites

If I kill off any utorrent.exe process and run it from where I installed it, it will try to reinstall the program. If I do that, it will leave a utorrent.exe process running after the install is finished. If I try to run it again where I installed it, it will give me the error that it's already running. It's very weird.

Link to comment
Share on other sites

  • 3 months later...

I am having the EXACT same issues. I have tried all sorts of /NOINSTALL stuff. The program acts like it is installed and then a utorrent.exe is running in my process list. I have been searching the forums and google for 3-4 hours on this issue and can't find anything about it. If you post a response, please make sure you know what you're talking about.

Fresh vista ultimate 32 bit install. No firewalls, windows defender/firewall turned off.

************* UPDATE ************

I have solved the problem! Before you run utorrent.exe, make sure to change the Compatibility settings.

1) Go to where utorrent.exe is installed

2) Right click utorrent.exe and select Properties

3) Click the tab that says Compatibility

4) Check the box next to "Disable visual themes"

It seems utorrent does not like the visual themes for Windows Aero. Alternatively you can also disable windows aero and use the Classic windows XP theme --- this also works.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...