Jump to content

upload speed issue


Recommended Posts

Hi, i have an upload speed problem, like you read from the title. When I do a speedtest from www.speedtest.net i find out that my upload speed is about 550 kb/s or about 60 kB/s. But when I seed or upload while downloading my speed doesn't get above 7, occasionally 10 kB/s. The port I'm using utorrent or any other torrenting program is fine, the test shows that its open, but the icon down below is yellow or red. I have read the Bad ISPs from azureuswiki and my country (estonia), let alone ISP isn't in it. And when I upload a file to lets say RapidShare or any other site my upload speed is fine, ranging from 55-60 kB/s. I have also read the speed guide and the setup guide and followed it, but those didn't work. I've also searched from google hundreds of times and not come up with anything. Can anyone here help me? On private torrent sites I'm always shown as connectible or connected, but it's the public torrents I'm worried about. I run Windows Vista, SP1, Core2Duo 2.2 GHz, 2GB RAM, just bought a new computer a few months ago. When I had my old computer, which was Windows XP SP2, 512mb RAM, 1.8 GHz processor, I also had this problem. When I open utorrent I get a lot of peer disconnects and machine refuses on the logging tab. I've searched about that also, but it didn't come up with anything new. When I used Deluge some time ago to try it out my speeds were better for some time, but it was a short time solution. Also my download speed isnt that good, but getting 80-90 kB/s or semi-popular torrents on a 1Mbit/s line isn't that bad. Oh, just remembered that when I used Deluge, I connected to about 70 seeds and leechers at a time, but now I connect to only 15 or 20 seeds and a few leechers. I've tried turning off firewalls on my WiFi router, Windows firewall isn't on at all, even tried to turn off my antivirus, which is Kaspersky 7.0 and still nothing works.

Link to comment
Share on other sites

Try level 3-5 on this chart:


Azureus encryption level 3 is equivalent to µTorrent's "Enable" for outgoing encryption with "Allow legacy incoming connections" unchecked

Azureus encryption level 4 is equivalent to µTorrent's "Forced" for outgoing encryption with "Allow legacy incoming connections" unchecked

Azureus encryption level 5 doesn't really have an equivalent in µTorrent. uTorrent's DHT can be disabled and uTorrent can be firewalled by a router, preventing your computer from "seeing" incoming connections.

Link to comment
Share on other sites

Still the same. And my friend has the same ISP and his upload speed is fine, he can seed just fine. The only difference is that he gets his internet directly from the ISP, while I don't. My internet comes from a different company, who probably gets his internet from the ISP. When I do any tests, which show the provider, it still comes up as the ISP that my friend has. Maybe the company in between is screwing things?

E: OK my light just went green, but the upload remained the same, just 7-10 kB/s. Also, I have to keep my upload at 4 kB/s or my downloads will slow down from 50 to 5.

Tried Vuze, didn't work, back to uTorrent now.

E2: Never mind about the green light. It's back to yellow now.

Link to comment
Share on other sites

Even sometimes goes into firewalled mode...Definite networking overload.

While it is possible there's some monkey-business by one or both of the ISPs, you better rule out another possibility as well...

It could be a virus or trojan.

Process Explorer, TCP View, and HijackThis! ...and no I'm not kidding!

1st link in my signature...and hurry!

Link to comment
Share on other sites


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 17:38:48, on 1.09.2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Skype\Phone\Skype.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Program Files\DAEMON Tools Pro\DTProAgent.exe
C:\Program Files\TRENDnet\TEW-424UB\WlanCU.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
c:\users\kasutaja\Program Files\uTorrent\uTorrent.exe
C:\Program Files\Skype\Plugin Manager\skypePM.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\WinRAR\WinRAR.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.daemonsearch.com/intl/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Internet Explorer tootja ML Arvutid
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - (no file)
O2 - BHO: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - (no file)
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
O3 - Toolbar: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - (no file)
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe"
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [Skytel] Skytel.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKCU\..\Run: [DAEMON Tools Pro Agent] "C:\Program Files\DAEMON Tools Pro\DTProAgent.exe"
O4 - Global Startup: Wireless Configuration Utility.lnk = C:\Program Files\TRENDnet\TEW-424UB\WlanCU.exe
O8 - Extra context menu item: &D&ownload &with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddLink.htm
O8 - Extra context menu item: &D&ownload all video with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddVideo.htm
O8 - Extra context menu item: &D&ownload all with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddAllLink.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~3.0_0\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~3.0_0\bin\ssv.dll
O9 - Extra button: Veebiliikluse kaitse - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll
O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} - res://C:\Program Files\BitComet\tools\BitCometBHO_1.2.1.2.dll/206 (file missing)
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\r3hook.dll
O22 - SharedTaskScheduler: Windows DreamScene - {E31004D1-A431-41B8-826F-E902F9D95C81} - C:\Windows\System32\DreamScene.dll
O23 - Service: Apache2.2 - Unknown owner - C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe (file missing)
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
O23 - Service: Google Updater Service (gusvc) - Unknown owner - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe

End of file - 6615 bytes

TCPView: sometimes uTorrent goes green and then red and then no color again. There are a lot of reds, they are the packets that were sent but failed to get there? And green are successfully sent packets? There are a lot more reds than greens. Tell me if you need a picture or anything. And when the IP turns red it dissapears. Even when I set my upload slots to 1, there were still loads of reds. Hope it helps.

Process Explorer:

Process    PID    CPU    Description    Company Name
System Idle Process 0 83.16
Interrupts n/a 0.77 Hardware Interrupts
DPCs n/a Deferred Procedure Calls
System 4
csrss.exe 624 Client Server Runtime Process Microsoft Corporation
csrss.exe 684 Client Server Runtime Process Microsoft Corporation
wininit.exe 692 Windowsi käivitusrakendus Microsoft Corporation
winlogon.exe 920 Windowsi sisselogimisrakendus Microsoft Corporation
explorer.exe 2996 Windows Explorer Microsoft Corporation
avp.exe 3736 Kaspersky Anti-Virus Kaspersky Lab
RtHDVCpl.exe 3768 HD Audio Control Panel Realtek Semiconductor
jusched.exe 3776 Java(TM) Platform SE binary Sun Microsystems, Inc.
sidebar.exe 3804 Windowsi külgriba Microsoft Corporation
sidebar.exe 2880 Windowsi külgriba Microsoft Corporation
Skype.exe 3812 Skype. Take a deep breath Skype Technologies S.A.
skypePM.exe 4408 Skype Extras Manager Skype Technologies
ehtray.exe 3820 Media Center Tray Applet Microsoft Corporation
wmpnscfg.exe 3828 Windows Media Player võrgu ühiskasutuse teenuse konfiguratsioonirakendus Microsoft Corporation
DTProAgent.exe 3836 DAEMON Tools Pro Tray Application DT Soft Ltd.
WlanCU.exe 3848 WlanCU MFC Application
uTorrent.exe 3796 µTorrent BitTorrent, Inc.
firefox.exe 4860 10.01 Firefox Mozilla Corporation
WinRAR.exe 5172
HijackThis.exe 4828 HijackThis Trend Micro Inc.
WinRAR.exe 4192
Tcpview.exe 5272 2.31 TCP/UDP endpoint viewer Sysinternals - www.sysinternals.com
WinRAR.exe 3860
MOM.exe 3520 Catalyst Control Center: Monitoring program Advanced Micro Devices Inc.
procexp.exe 5544 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

Process: uTorrent.exe Pid: 3796

Name Description Company Name Version
WSOCK32.dll Windows Socket 32-Bit DLL Microsoft Corporation 6.00.6001.18000
wshtcpip.dll Winsock2 Helper DLL (TL/IPv4) Microsoft Corporation 6.00.6001.18000
wshisn.dll NWLINK2 Socket Helper DLL Microsoft Corporation 5.01.2600.0000
wship6.dll Winsock2 Helper DLL (TL/IPv6) Microsoft Corporation 6.00.6001.18000
WS2_32.dll Windows Socket 2.0 32-Bit DLL Microsoft Corporation 6.00.6001.18000
WLDAP32.dll Win32 LDAP API DLL Microsoft Corporation 6.00.6001.18000
winrnr.dll LDAP RnR Provider DLL Microsoft Corporation 6.00.6000.16386
WINNSI.DLL Network Store Information RPC interface Microsoft Corporation 6.00.6001.18000
WINHTTP.dll Windows HTTP Services Microsoft Corporation 6.00.6001.18000
VERSION.dll Version Checking and File Installation Libraries Microsoft Corporation 6.00.6001.18000
uxtheme.dll Microsofti UxTheme teek Microsoft Corporation 6.00.6001.18000
uTorrent.exe µTorrent BitTorrent, Inc. 1.08.0000.11813
USP10.dll Uniscribe Unicode script processor Microsoft Corporation 1.626.6001.18000
USERENV.dll Userenv Microsoft Corporation 6.00.6001.18000
USER32.dll Mitme kasutajaga Windowsi USER API kliendi DLL Microsoft Corporation 6.00.6001.18000
urlmon.dll OLE32 laiendid Win32 jaoks Microsoft Corporation 7.00.6001.18099
upnp.dll UPnP Control Point API Microsoft Corporation 6.00.6001.18000
SXS.DLL Fusion 2.5 Microsoft Corporation 6.00.6001.18000
SSDPAPI.dll SSDP Client API DLL Microsoft Corporation 6.00.6000.16386
slc.dll Tarkvara litsentsimiskliendi DLL Microsoft Corporation 6.00.6001.18000
SHLWAPI.dll Kesta kergutiliidi teek Microsoft Corporation 6.00.6001.18000
shfolder.dll Shell Folder Service Microsoft Corporation 6.00.6000.16386
SHELL32.dll Windowsi kesta ühine Dll Microsoft Corporation 6.00.6001.18062
Secur32.dll Security Support Provider Interface Microsoft Corporation 6.00.6001.18000
rsaenh.dll Microsoft Enhanced Cryptographic Provider Microsoft Corporation 6.00.6001.18000
RPCRT4.dll Remote Procedure Call Runtime Microsoft Corporation 6.00.6001.18051
rasadhlp.dll Remote Access AutoDial Helper Microsoft Corporation 6.00.6000.16386
r3hook.dll Kaspersky Anti-Virus Ring 3 Hooker Kaspersky Lab 6.00.0002.0621
PSAPI.DLL Process Status Helper Microsoft Corporation 6.00.6000.16386
pnrpnsp.dll PNRP Name Space Provider Microsoft Corporation 6.00.6001.18000
oleaut32.dll Microsoft Corporation 6.00.6001.18000
ole32.dll Microsoft OLE for Windows Microsoft Corporation 6.00.6001.18000
nwprovau.dll Client Service for NetWare Provider and Authentication Package DLL Microsoft Corporation 5.01.2600.3015
ntdll.dll NT Layer DLL Microsoft Corporation 6.00.6001.18000
NSI.dll NSI User-mode interface DLL Microsoft Corporation 6.00.6001.18000
npmproxy.dll Network List Manager Proxy Microsoft Corporation 6.00.6000.16386
NLAapi.dll Network Location Awareness 2 Microsoft Corporation 6.00.6001.18000
netshell.dll Võrguühenduste kest Microsoft Corporation 6.00.6001.18000
napinsp.dll E-mail Naming Shim Provider Microsoft Corporation 6.00.6001.18000
msxml3r.dll XML Resources Microsoft Corporation 8.20.8730.0001
msxml3.dll MSXML 3.0 SP10 Microsoft Corporation 8.100.1043.0000
mswsock.dll Microsoft Windows Sockets 2.0 Service Provider Microsoft Corporation 6.00.6001.18000
msvcrt.dll Windows NT CRT DLL Microsoft Corporation 7.00.6001.18000
MSCTF.dll MSCTF serveri DLL Microsoft Corporation 6.00.6001.18000
MPR.dll Mitme pakkuja marsruuteri DLL Microsoft Corporation 6.00.6001.18000
LPK.DLL Language Pack Microsoft Corporation 6.00.6001.18000
kernel32.dll Windows NT BASE rakendusliidese kliendi DLL Microsoft Corporation 6.00.6001.18000
Iphlpapi.dll IP Helper API Microsoft Corporation 6.00.6001.18000
IMM32.DLL Multi-User Windows IMM32 API Client DLL Microsoft Corporation 6.00.6001.18000
iertutil.dll Run time utility for Internet Explorer Microsoft Corporation 7.00.6001.18000
hnetcfg.dll Koduvõrguühenduse konfigureerimishaldur Microsoft Corporation 6.00.6001.18000
GPAPI.dll Rühmapoliitika kliendi API Microsoft Corporation 6.00.6001.18000
GDI32.dll GDI Client DLL Microsoft Corporation 6.00.6001.18023
FirewallAPI.dll Windowsi tulemüüri rakendusliides Microsoft Corporation 6.00.6001.18000
DNSAPI.dll DNS Client API DLL Microsoft Corporation 6.00.6001.18000
dhcpcsvc6.DLL DHCPv6 Client Microsoft Corporation 6.00.6001.18000
dhcpcsvc.DLL DHCP Client Service Microsoft Corporation 6.00.6001.18000
comdlg32.dll Common Dialogs DLL Microsoft Corporation 6.00.6001.18000
COMCTL32.dll User Experience Controls Library Microsoft Corporation 6.10.6001.18000
CLBCatQ.DLL COM+ Configuration Catalog Microsoft Corporation 2001.12.6931.18000
ATL.DLL ATL Module for Windows XP (Unicode) Microsoft Corporation 3.05.2284.0000
ADVAPI32.dll Advanced Windows 32 Base API Microsoft Corporation 6.00.6001.18000

Some bits of PE are in Estonian.

EDIT: I tried the glasnost to determine the ISP throttle. It said that no throttle on all 3 ports, but the upload was only 51-53 kbit/s. So it isn't my ISP, but something else.

EDIT2: I'm not sure that this helps but I used to have a 56 kbit/s upload connection with 1 mbit down. It shows on my speedtest.net page. I have a cable internet, so it is connected through an unknown modem with about 15 different routers. I don't know the modem's mark or webpage, but you know how they limit the connection: 1 router gets an equal amount of the total connection, which is about 16 mbit/s, even when im the only one online I only get about 1150 kbit/s down. But about 6 months ago they took the limiter down for a few days and when they put it back my upload was faster and it's been like that ever since. But the torrent and all p2p programs my upload speed is still like before they took the limiter down, 50 kbit/s on torrents and 500 kbit/s on uploading to any other things, like webpages. But while sending e-mails and uploading stuff through, lets say skype, to other people, i dont get over 8 kB/s. And that sucks, because its the same with online gaming. When I play WarRock or any other p2p game I cant play with over than 8 people including me. Maybe it's the modem that is confused. I don't know, thats only my theory and I only know some stuff about computers, not about modems or routers or internet itself for that matter.

If you read all the text here and my above post, you must have a lot of time in your hands ;)

Thanks for all of your help, even if I don't get it fixed.

Link to comment
Share on other sites

TCPView shows closing connections in red, new connections in green, and connections changing state in yellow. Unchanged connections remain in white. Seeing lots of connections in red either means your half open rate in uTorrent is set way too high or your ISP may be disconnecting BitTorrent connections to cripple your speeds.

What is your half open rate in uTorrent?

A 56 kbit/s upload connection is absolutely atrocious on the part of your ISP. That's not even 7 usable KiloBYTES/second upload speed. It's simply NOT fast enough to do much...and your latency (pingtimes) will be high if you're uploading near that max.

So it seems your overload problem wasn't caused by viruses/trojans...but instead a VERY slow upload connection.

Try uTorrent v1.8.1 beta with global upload max set to 3-5 KiloBYTES/second.

Missing and damaged entries need to be repaired/removed:

O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - (no file)

O2 - BHO: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - (no file)

O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)

O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)

O3 - Toolbar: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - (no file)

O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} - res://C:\Program Files\BitComet\tools\BitCometBHO_1.2.1.2.dll/206 (file missing)

O23 - Service: Apache2.2 - Unknown owner - C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe (file missing)

O23 - Service: Google Updater Service (gusvc) - Unknown owner - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe (file missing)

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll

nwprovau.dll Client Service for NetWare Provider and Authentication Package DLL Microsoft Corporation 5.01.2600.3015


The file nwprovau.dll is a legitimate file installed by Client Service for NetWare. Its usually installed for the IPX/SPX protocol that is rarely used anymore. This is why it doesn't show up in EVERY hijackthis log file. However, the question remains: is the file needed if Client Service for Netware is not running on the computer? In my testing, the entry in the Hijackthis log is not needed if you are not using Netware and the IPX/SPX protocol is not installed on your computer. Since most networks now have standardized on using the TCP/IP protocol, this shouldn't be a problem if its removed.

Can I Remove NWPROVAU.DLL From the Hijackthis log?

The answer to this question will depend on what you are doing. If your computer is connected to a Netware network, you should leave the file and entry intact. If, however, you find this log entry on a standalone computer or a personal computer that is NOT using Netware then you can for all practical purposes remove the file.

Link to comment
Share on other sites

I remember first installing IPX to play Warcraft ;) Before TCP/IP became big, ROFL

Ask them if they muck with your incoming/outgoing packets... if they deny it say your fax machine stopped sending faxes. Sometimes ISPs take business problems more seriously than stuff relegated to "network management" :/ good luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...