Jump to content

Teredo Works First Time, Broken After Reboot


Recommended Posts

The first time I started up uTorrent 1.8.1 the log showed both:

IPv6 is installed

Got Teredo Address

I tried ping -6 to ipv6.google.com and this test was successful

However, after a subsequent reboot I now only see 'IPv6 is installed' and pinging an IPv6 host no longer works.

I have NEVER seen 'Got Teredo Address' on any previous installs of uTorrent 1.8 on this computer or any other computer I have installed it on, so is it possible an option I have configured conflicts with Teredo?

Link to comment
Share on other sites

Well two things, first, if µTorrent starts too fast, Teredo wont even be working yet, and so it can't get an address till it retries (and the message will only appear at start up). Two, it's not uncommon for the server to go down, give this a try:

netsh interface ipv6 show teredo

I now see this: Error : primary server address unreachable

I tried using netsh interface ipv6 renew but it looks like the server is down at the moment :/

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...