Jump to content

Port Forwarding issue


Recommended Posts


I've just moved back to a student house where I was last year. I had a port forwarded then, but now it won't work.

Here's the story:

Router: Belkin F5D7230-4 with wired connection and latest firmware

OS: Windows XP SP2

uTorrent Version: 1.7.7 (build 8179)

uTorrent Settings: on Connection page I have UPnP, NAT-PMP, and "add uTorrent to firewall exceptions" checked

I have the windows firewall turned on and avast! running. Turning either or both off didn't make a difference.

I use the older version of uTorrent because some trackers have banned the latest version.

I have followed the instructions at


which are incredibly straightforward.

at the end of all of this, I still get the little yellow triangle in the status bar of uTorrent and when I use the link on the speed guide to check if the port is being forwarded it tells me that it isn't. I have called Belkin support and they basically told me that even though I had the settings exactly as they said I should, I was doing something wrong and the router was fine.

any ideas?

need any more info?

thanks bunches

Link to comment
Share on other sites

Switeck -

we have a cable modem attached to the router, attached to the computer by ethernet.

I guess the thing that baffles me so much is that it worked perfectly last year.

As to your point about the number of connections, even when I stop all my torrents and just check to see if the port is being routed, it isn't. Does uTorrent make connections even when torrents are stopped?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...