Jump to content

New to Vista and getting Error: Access Denied - I can't figure out


Recommended Posts

Hello, I'm very, VERY new to Vista (I only got this machine yesterday! T^T) and I was assured that uTorrent worked fine on it. I found that to be true on the first day when I downloaded a .RAR file and all was fine. I also had worked in installing some software needed, like Office and my AV, Kaspersky, which had never given me trouble with utorrent anyway.

Now today I configured my ports and optimum upload/download speeds to get everything in order (I forgot to do that yesterday) and start downloading two .avi files.

So, I get the torrents I'm interested in, start 'em up in uT and watch them pick up on the 1000+ seeds and the good speed of my connection and looking like everything is going to be absolutely fine as always.

The only thing that seems off is my upload speed being low as hell, like 0.1 or 0.2 kB/s which surprises me.

And all of a sudden, it halts, pops me an "Error: Access Denied" thing and stops. I've never, ever had this problem before.

And then I notice something odd. In the same place where the speeds are shown, the Uploaded tab is at 0 B and the Ratio is at 0.000. Its not supposed to be like that, that much I know. I try the downloads again and again and those two tabs stubbornly remain at 0. And when I tried the SAME downloads on my dad's PC (he still has XP and a slightly older utorrent, 1.7.7 I believe) not only do they download fine and dandy, they're showing normal Ratio and Uploaded tabs.

Naturally, my first reaction was to head for the official FAQs, since they have saved me before. The problem this time is that I can't seem to understand anything. Its not helping that my Vista is bloody Greek language.


Now, based on the stuff the FAQ says:

1. I haven't downloaded Google. All I have is the teensy search engine type-space on the top right of my Firefox. I don't have MSN Desktop either, unless its been pre-installed in my Vista and I can't see it. I would have no idea where it is, and when I searched for that, I got nothing.

2. "Another fix is to turn off diskio.flush_files"

Wait, what? I have never heard of flush files before in my entire life. I'm not that technologically savvy as to understand every single term I see, so I'm severely perplexed. If this is so, I would like to try turning these flush files off, but I need know how to do so. Please, could someone tell me how its done in Vista so I can give it a shot?

3. "WinZIP Quickfind"

This suggestion leaves me a little baffled. I don't have WinZIP, I use WinRAR. Could it have the same effect? I never had this problem before. Is there some kind of way I can check whether this WinZIP Quickfind is somewhere on my computer? And how can I disable this?

4. I don't have Roxio and upon reading the bit about Nero I uninstalled it completely. I tried the download again and the error still occurred.

5. I'd rather rule out the AV and firewall suggestions since I use the same AV and firewall as before and they never gave me problems. I even turned them both off to test it, and the error occurred again.

6. "A third possibility is that you are viewing the folder while it's downloading, and Explorer is set to thumbnail mode."

Here's another case of everything looking like Chinese to me. But the problem is, I am not viewing the folder I'm downloading in. I believe I've already turned Thumbnail mode off. How should it be turned off, in case I've got it wrong? And again, how are flush files turned off?

7. "You can unregister the media indexer (Start -> Run -> regsvr32 /u shmedia.dll ), and/or unregister the image indexer (Start -> Run -> regsvr32 /u shimgvw.dll ) as an alternative for either case, not view the folder, or turn off flush files."

More Chinese! What is all this? I've never heard of media indexers or image indexers. And since I work with Vista, I don't have the Run command. I looked around a bit and managed to find out how Run can be used in Vista. I put in the two commands, but nothing happened. It only spouted out some jibberish that I can't understand. It says something about shimgvw.dll being invalid or that I need to make sure its valid. Well this could just be me, I know nothing of DOS.

8. As for making the files read-only...How could I have done that? I don't think I even got near doing anything like that, but I'm simply baffled!

Please help me, I'm at the very end of my mind here. For the time being I am downloading the .avi files on my father's computer but of course I can't keep doing that forever. Besides, this happened out of the blue since I'd already downloaded one file through utorrent without incident. I'm possibly just having trouble because I'm a slight dummy with computers, but that can't be helped.

Link to comment
Share on other sites

a) get HijackThis from trendsecure.com, run it, view the log, and post the contents here

B) get Process Explorer from sysinternals.com, run it, Ctrl+D (to show the lower DLL pane), select the µTorrent process from the list, Ctrl+S (and save the list somewhere you'll find easily -- like the Desktop), then post the contents of the saved process list in the .txt file here

Link to comment
Share on other sites

I did as you told, and I hope I have them right: Here's the HighjackThis contents:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 8:56:39 μμ, on 5/9/2008

Platform: Windows Vista (WinNT 6.00.1904)

MSIE: Internet Explorer v7.00 (7.00.6000.16711)

Boot mode: Normal

Running processes:






C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe


C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 7.0\avp.exe

C:\Program Files\PowerISO\PWRISOVM.EXE

C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe

C:\Program Files\Windows Sidebar\sidebar.exe

C:\Program Files\MSN Messenger\msnmsgr.exe


C:\Program Files\iTunes\iTunesHelper.exe



C:\Program Files\Mozilla Firefox\firefox.exe


C:\Program Files\uTorrent\uTorrent.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O1 - Hosts: ::1 localhost

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe

O4 - HKLM\..\Run: [uMonit] C:\Windows\system32\UMonit.exe

O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\Windows\JM\JMInsIDE.exe

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [LanguageShortcut] "C:\Program Files\CyberLink\PowerDVD\Language\Language.exe"

O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 7.0\avp.exe"

O4 - HKLM\..\Run: [PWRISOVM.EXE] C:\Program Files\PowerISO\PWRISOVM.EXE

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [AppleSyncNotifier] C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleSyncNotifier.exe

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKCU\..\Run: [sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O8 - Extra context menu item: E&ξαγωγή στο Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 7.0\SCIEPlgn.dll

O9 - Extra button: Αποστολή στο OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra 'Tools' menuitem: Α&ποστολή στο OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL

O13 - Gopher Prefix:

O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\r3hook.dll

O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: Kaspersky Anti-Virus 7.0 (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 7.0\avp.exe

O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe

O23 - Service: XAudioService - Conexant Systems, Inc. - C:\Windows\system32\DRIVERS\xaudio.exe


End of file - 5610 bytes

And here is the Proccess Explorer one:

<munched the process explorer log because it wasn't actually the log - DWK>


I'd like to note something I realized, which is pretty weird: I had an issue of 'access denied' with WinRAR and it turned out it wasn't letting me unzip things within C:\ because its Read Only. Granted, I know I'm supposed to muck about with C:\ but...not even put stuff in it? That's completely weird. I've been wondering, could that be it? If so, how can I tackle this?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...