Jump to content

uTorrent freeze on load torrent in XP


Recommended Posts

uTorrent freezes as soon as it starts to write for a torrent. Everything it fine as long as none of the torrents are saving, but freezes as soon as it gets information to write. Thus I'm permanently stuck at 0% completed for everything.

I've tried disabling caching in the advanced menu to no effect. I've tried every build from the latest beta to 1.8 stable to 1.7.7, and all have the same problem. I've tried different torrents and they all produce the same effect. No torrent ever manages to save.

uTorrent was fine for a long time then this bug suddenly happened for no apparent reason, and now it happens everytime.

What can I do?

Link to comment
Share on other sites

Freeze as in... the entire application hangs? If so...

When µTorrent freezes, you can actually force a crash dump to be generated, like so:

In the Windows Task Manager or Process Explorer, look for the [PID] of the µTorrent process. From there, File > Run > ntsd.exe -p [PID] -e [PID] -c ".dump c:\jit.dmp;q"

where [PID] needs to be replaced with the PID of the µTorrent process found in the process list viewer (don't include square brackets). The resulting dump can be found as c:\jit.dmp. Do this when µTorrent hangs, and post the dump.

Under Windows Vista, ntsd.exe no longer comes installed by default. In this case, users can force a crash dump to be generated via Task Manager's right-click context menu for the µTorrent process, compress it, then upload it.

Upload the dump to mediafire.com or savefile.com.

a) get HijackThis from trendsecure.com, run it, view the log, and post the contents here

B) get Process Explorer from sysinternals.com, run it, Ctrl+D (to show the lower DLL pane), select the µTorrent process from the list, Ctrl+S (and save the list somewhere you'll find easily -- like the Desktop), then post the contents of the saved process list in the .txt file here

Link to comment
Share on other sites

Depends on how you define frozen. The utorrent.exe UI window was still movable, however none of the buttons or commands responded. If I move another window over the utorrent window, the utorrent UI would become plain empty white. I could minimize but maximize does not work. If I click close, I would get an "end process" prompt before the program would "dissapear" shortly thereafter.


I had gone over my ISP's bandwidth limit and thus my ISP added the warning text "You have gone over your limit" at the start of every single file. This confused utorrent and caused it to stall.

Oddly enough azures isn't crashed by this... I presume they somehow filter it all out as the files I downloaded all wrong just fine.

Link to comment
Share on other sites

I'm not sure how it was encoded or what exactly Rogers did to all the packets, but suffice it to say they did something and it messed up utorrent but not vuze. It may even be something different that appending text to every file but they did do something to the packets, and that something breaks utorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...