Jump to content

utorrent lags my internet/network


cma

Recommended Posts

i really dont know what is going with utorrent that lags my whole internet ( all browsers such as FF3, IE8 and opera9) and network....

i meant lag that will freeze utorrent for a second then and so... utorrent causes ie7 so slow (i mean VERY slow) and sometime not works... its annoying me like hell.. i tried FF3 and opera9 and not solve the problem...

i install latest version of utorrent on my brand new computer... mostly default setting...

i used

winxp xp x64 sp2 with all latest updates...

avira security suite (accept the rule)

cForceSeed (cant tell if the port is opening)

use router of wrt54g ( already open the port/rule)

on brand new computer

asus p5q deluxe

intel q9450

4gb of mushkin xp2 8500

wd 640 caviar se 16

evga 9800gx2

with all latest version of hardwares/softwares...

so what is really problem?

oh btw... i can't use lord's eventid patch because its not working on x64... do you know how to open my tcp to 50 or whatever... maybe it will solve the problem...?

ps. i forget to tell... option is also ignoring my setting of max global upload... i want max global upload is 30 kbps... so why is that?

Link to comment
Share on other sites

uTorrent will overload your connection if it's set too high.

2nd link in my signature gives settings similar to but generally more conservative than uTorrent's Speed Guide (CTRL+G) settings.

NOTE: these settings are based on sustainable UPLOAD speed max rather than download...which may be 4-50 times faster.

Link to comment
Share on other sites

ultima

"interrped connections"? no... little yes...

i think its not good to install beta... i much prefer to have stable version...

SLOW/INTERRUPTED INTERNET CONNECTION OR OFFLINE TRACKERS while µTorrent is running

COMMON PROCEDURES (reiterated just to be sure)

Restart µTorrent, your computer, modem, and/or router after performing any of the suggestions below ( did and not work)

Try lowering net.max_halfopen to 8 or lower (Can be found in Preferences > Advanced)( did it to 6 and not work)

Try disabling IP resolving in the Peers tab's context menu (did and not work) why?

Try disabling DHT (Can be found in Preferences > BitTorrent) ( did and not work)

Try disabling UPnP and NAT-PMP (Can be found in Preferences > Connection) ( hell no.. why?)

Try disabling peer.resolve_country if it isn't already set to false (Can be found in Preferences > Advanced) ( still why?)

Try lowering maximum global number of connections to 200? 100? 50? Lower? (Can be found in Preferences > BitTorrent) ( did it from 200 to 100 and not work)

Try patching TCPIP.sys (Windows XP w/ SP2, Windows 2003 w/ SP1, or newer)? Windows Vista users can try this out, but no guarantees are made. Users not on Windows XP w/ SP2, Windows 2003 w/ SP1, Windows Vista, or newer can skip this step. i used x64... so is it okay? how many open ports?

Connect your computer directly to the modem to make sure the problem is not caused by the router ( did and not work)

so i dont think its "interred connections" problems...

switeck

how possible? i just do it to default... anyhow... i tried your method "512 kbit/sec ║ 47│ 4║ 40│ 100║ 4│ 2║"

edit: now its not working.. still same problem.. maybe i should unistall and reinstall? or something wrong with x64 installer?

i forget to tell. i use 7mbps from cybersuf ( shaw)

Link to comment
Share on other sites

If your Router is unstable, it may be the SUM of these things that overload it rather than any individually...so disabling 1 thing at a time accomplishes little.

Right now, it is best to try ridiculously low settings. If it works without problems, THEN go from there.

Only thing I can think of is cFosSpeed is NOT compatible with uTorrent...or x64. :(

Link to comment
Share on other sites

no my route is not unstable... it works perfectly...

new problem is utorrent's flag mark is randomly green to red... i already check all rules from routers and firewall o_O

if i set it to ridiculously low settings then i will not able to get files quickly... you know i like fast ;p

no you are wrong cforcespeed is working on BOTH x86 and x64...

Link to comment
Share on other sites

thats strange... thats first time i receive no connectivity when i connect to cable modem... and i can't fix it :\...

something wrong with avira security suite?

honestly... my old computer (win xp sp2 32bits and so) with router and zonealarm... everything was working perfectly...

Link to comment
Share on other sites

I have the same problem since a few days : as soon as µtorrent is running, everything is running perfectly well for torrent dowload, but the internet navigation either with Firefox and IE is totally frozen !

I thought it was a problem with the 1.8 version : nope, same problem with my 1.6

I thought it was a problem with Kaspersky Internet Security : nope event if a stop the permanent monitoring.

As soon as I close µtorrent, close and restart Firefox/IE, internet is running back perfectly well.

A router reboot doesn't change anything.

Do you have any idea of what's wrong ?

Link to comment
Share on other sites

(sorry, I don't understand the meaning of "and don't thread hijack" )

I already followed the steps listed in your link, by the way before searching the internet for a forum in which find some informations. I never had any problem before with µtorrent, it is the first time.

Link to comment
Share on other sites

hmm the problem is back... :S

Power cycle is basically to turn it on then off again. Or unplug the power and plug it back in.

you are right... it works now... AND route is the problem... maybe conflict with x64? (my 32bit old computer and mom's 32 bit computer have no problems with router)

for an hour... utorrent still had a yellow flag... i check my avira firewall and its okay :| so what do you think the problem is?

i also still dont understand why utorrent didn't follow my commend for max global upload.... for example i settled it to 20 kpbs but upload is over 20 kpbs

ps. cyb94 please create the thread about your computer and softwares... i would like to know... (for example do you use x64 OS?)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...