Jump to content

windows vista crashes when i use utorrent


Recommended Posts


Just to add i have this problem also and it's not related to utorrent, because i switched to vuze and its the same, using Vista32 i can run either utorrent or vuze all day if i wish... BUT if i start to download anything it'll lock my machine completely.

This is unusual, i have read up on this issue and tried to follow solutions, disabling windows cache in UT etc, i reduced my download speed, still the same, i have two drives, downloading to either or does the same thing, i have disabled and enabled services and processes, same crash... soon as a download starts coming in you have around 3 mins, possibly more then you can't do a thing... only power off.

I have installed Hijack-This, log below :

Logfile of HijackThis v1.99.1
Scan saved at 22:17:06, on 10/09/2008
Platform: Unknown Windows (WinNT 6.00.1905 SP1)
MSIE: Internet Explorer v8.00 (8.00.6001.17184)

Running processes:
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\RunServices: [Microsoft Updates] svshost.exe
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O8 - Extra context menu item: Sothink SWF Catcher - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra button: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O9 - Extra 'Tools' menuitem: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O10 - Unknown file in Winsock LSP: c:\windows\system32\nlaapi.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\napinsp.dll
O10 - Unknown file in Winsock LSP: c:\program files\bonjour\mdnsnsp.dll
O11 - Options group: [INTERNATIONAL] International*
O13 - Gopher Prefix:
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/softwareupdate/su/ocx/15031/CTSUEng.cab
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx2.hotmail.com/mail/w2/resources/VistaMSNPUplden-gb.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O16 - DPF: {D4323BF2-006A-4440-A2F5-27E3E7AB25F8} (Virtools WebPlayer Class) - http://3dlifeplayer.dl.3dvia.com/player/install/installer.exe
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/softwareupdate/su/ocx/15034/CTPID.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: @%SystemRoot%\system32\qwave.dll,-1 (QWAVE) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: @%SystemRoot%\system32\seclogon.dll,-7001 (seclogon) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: XAMPP Service (XAMPP) - Unknown owner - X:\server\xampp\service.exe (file missing)

please advise, only started recently... could be a windows update (I'm on Vista 32 SP1)

Actually looking at what i have running I'm going to disable a few things in that log file

Link to comment
Share on other sites

I got mine working also... well i had to re-install vista :) ( i was going to do that anyways ) and whatever it was vanished, I didn't install UT, but Vuze... ( did the same lock ups as before ) and Vuze works as it should, downloads no problem, so i think the UT problem would be obviously fixed to, although i haven't tried yet, but currently I'm downloading an 18-gig rom dump for MAME and it's working fine...

The only thing i could think of which was the problem is either A: my Vista32 (premium SP1) was corrupted in some way, I'd possibly downloaded an update which caused a problem, but my vista32 wasn't a pure clean install, it was from Dell and I'd done another install of windows since i had my machine, so it could be that...I'm now using Vista32 Ultimate SP1

Might of been my Java runtime version or just faulty, when i installed Vuze i had to also install Java (did so manually)

Could of been my Nvidia driver, my 8800GTX needs to be strapped down with RivaTuner otherwise you play a DVD or a game it'll last about 1 minute before a complete system lock, i set my clocks in Riva and it makes it stable and all works ok, but again Vuze was working without the need of anything else.

I noticed before on my SATA drives i had set policies to 'enable advanced performance' on both drives i have, right now these options are unchecked and it seems fine, I'll enable them later on to see if there's a change. - "Enable write caching" is checked and working on both my drives.

I could of had a virus, or some nasty spyware, i didn't have a virus program as such and any checks i made with NOD seemed fine, search indexing was all off by the way.

Firewall was on, all exceptions were in place and working.

Any services or processes i disabled before seemed to have no effect on the crash, soon as you started downloading it would fail within minutes, my Ethernet card drivers were fine, general system health was good all round, but this really didn't make sense, anyways it's working for me, i hope you don't have to re-install Vista to make it all work :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...