Jump to content

New, need help if possible :D


Recommended Posts


Thanks for takin' the time to read this.

So I've used uTorrent in the past without a hitch. For some reason or another, I'm getting problems with it and I don't know why.

So for starters I run through Qwest's 5MB service.

I have 1 'puter setup thus far (one is down due to maintenance)

I have my Actiontec DSL Modem (model - GT701)

- this modem is then connected to my Router

I have a Netgear WPN824v2

- This router then connects to both of my computers.

I have configured them every which way I can think of, I can still not get port 46302 forwarded. When I run the test, it says

Checking port 46302 on


By default, the DSL modem has NAT enabled, so I disabled that, and I couldn't connect to anything anymore. (tried this twice)

I've also tried following the setup guide on portforward.com to the T and still notta.

If this seems a bit confusing let me explain a bit more.

So here is my system:


It connects to Router (Netgear)

192.168.1.x(system) ==>

The router, connects to Modem (Actiontec)

192.168.1.x ==> ==> (modem)

Modem's external connection:

All in all

192.168.1.x ==> == (modem) ==>


So as I was typing this I just fixed it.

Here's what I did in case anyone has this problem:

All I did, was went into the Actiontec modem, went to Advanced Port Forwarding, and made sure I forwarded the port for My Computer, but just selecting "AnyIp" will not work. You need to specify your modem's external IP address.

So port range for me was 46302 to 46302 on 192.168.1.x

Remote IP address = external IP address which for me was


I had been looking everywhere for help but I couldn't find anything, hope this helps someone :D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...