Jump to content

Modem crashing with utorrent


Recommended Posts

Hi. I use D-Link G624T. My modem ALWAYS stops working when i use utorrent for some time. The time the modem stay functional varies also... sometimes it lasts for like 8 hours, sometimes not even 30 minutes. What can be causing this?

I've tried emule all night long, and when i woke up, it was on, stable. But with utorrent, always dead modem.

Link to comment
Share on other sites

And are you using the "modem" (actually an ADSL router) for just one computer? Or several? Do you have any regular (broadband/ethernet) routers available?

Update the firmware on it to help it along: http://www.dlink.co.uk/?go=gNTyP9CnptFMIC4AStFCF834mptYIe5XTNvhLPG3yV3oVo5+hKltbNlwaaRp7ytsRWm5kC9PiO52eLCGv9yUQC5gx5/PL9b0TI+4+jcJgo0eXqtLbpyV6hnDrXPdepzOO+ZrrBY=

Link to comment
Share on other sites

i use it on 2 computers

wlan for laptop, lan for desktop... but the lan is off, i just let the laptop on when i seed overnight

my speed connection is 3mbps/750kbps

my current settings:

connections(per torrent): 200

connections(global) 400

max active torrents: 4

max active downloads: 4

my port is forwarded, and i have no upload/download limits

even when i limited, it crashes the router

Link to comment
Share on other sites

Did you try updating the firmware like I linked? Are you sure it's the router that's crashing, instead of maybe your computers wireless (look for lights going out on the router)? Try using a wired connection. Did you follow the link from thelittlefire? If updating your router, following the speed issues thread, and using a wired connection don't work, continue dialing your settings back and disabling extras like DHT. If it is your router, you MAY be able to tweak it to handle things better.

Link to comment
Share on other sites

MANY routers cannot handle more than about 100 connections at once. You're allowing 4 times as many, so it may take awhile to reach that many...but it still crashes when it gets too high.

2nd link in my signature, choose 768 kilobits/second upload settings...and even that may use too many global connections, so try lowering global max to 100 instead.

If you did manual port forwarding, disable UPnP and NAT-PMP.

Even Local Peer Discovery (which makes multicast packets) may not be well-liked by your router.

Resolve IPs uses UDP packets (DHT does too), so disable that by right-clicking in the PEERS window of an active torrent.

Did you try the latest v1.8.1 beta. Some serious connectivity bugs were fixed.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...