Jump to content

Re-associating .torrents


Recommended Posts

Dear Readers,

For some odd reason... Whenever i download .torrent files, they just save to where I set FireFox to download it to...

So the problem is... They don't just automatically open through uTorrent like they used to.

I didn't really touch anything in relation (Or that I know of) that would affect this..

And I cannot do anything in 'Options -> Preferences -> General' as the options for the 2 Associate .torrent / .btsearch are greyed out, and I have 'Check association on startup' checked.

Also tried Restarting the PC a few times without success.

And I find this problem very annoying having to 'download' the .torrent file and then to double click them to add them to uTorrent.


Link to comment
Share on other sites

No avail...

Make sure the "Associate with .torrent files" button is greyed out in the General section of the options.

^Indeed it is

If it is and Firefox gives you errors like "Invalid menu handle" when opening the .torrent or opens another client, click (within Firefox) Tools -> Options -> Content -> Manage, remove TORRENT from the list and hit OK.

^FF doesn't give any sort of error.. And I guess FAQ isn't updated for FF3 since Content has nothing to do with 'manage' and I don't have .torrent under 'Applications'

If it is Explorer or other programs giving the error, you may need to right click a .torrent file, Open With -> Browse, look for µTorrent and check "Always use the selected program to open this kind of file."

^I do have it set that way (But then of course the DL'ed torrent is shown, whereas before it would just auto-load(open) into uTorrent)

If all else fails, click (within Explorer) Tools -> Folder Options -> File Types, and remove TORRENT from the list. Then try to use the "Associate with .torrent files" button again.

^Tried and nothing changed.




Actually I think I know what the problem is... But dont' know how to fix it..

It has to do with FireFox, becuase 'torrent' isn't listed int he Applications so then it doesn't know what to do with it which would defintiely cause it to just save it to wherever I designated it.

So I guess to solve it... HOw would you 'add' the 'torrent' into the 'applications' as I tried saving it manually but it turned out to be a 'text' (although the icon is for uTorrent) and it added 'text' into the 'Applications'


2nd EDIT:

I posted this problem on another forums so maybe it'll help out a little as well

nsane forum


3rd EDIT:

Okay it seems that my Profile was corrupt somehow and I just imported the one from my Laptop and it works (Strangely BOTH my Laptop/PC uses the same Profile, so something somewhere on my PC got corrupted somehow ...) But profile is fixed now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...