Jump to content

can not connect to peers or seeders


Recommended Posts

forgive me i am new to this and I could be just missing something simple. I went through the FAQ's and set up port fordwarding on my router but I still seem to be having problems.

i have mutiple torrents up and trying to download. most of them have mutiple seeder and peers but i cannot connect to any of them.

one of the files for example says in the general tab under transfer part says seeds: 0 of 3 connected (281 in swarm) peers: 0 of 87 connected (323 in swarm).

I have downloaded 93 megs in 2 days and uploaded 189 megs in the same time.

What am I missing? Why can't I connect to more seeds and peers? Any help would be apericated.

Link to comment
Share on other sites

Hi I too am pretty new to this and seem to be having the same problem connecting with uTorrent 1.3.

I have used bittorrent 4.2.2 for a few weeks but its pretty slow (the max speed I ever acheived was 20Kb down and around the same up, usually speeds are around 10 kbs). uTorrent was recommended as the best so I would really like to get it working. However torrents that worked, even slowly, on bittorent I cant get going with this client, at all.

What I've tried so far:-

1. Read the FAQ.

2. Checked in WTM that only one uT client is running.

3. Tested line speed - I have 1500/256 adsl, LineSpeedTest confirms between 1000-120Kb/s down and 700-90Kb/s up.

4. Setup portforwarding and UPnP on my router (Netgear WGT624v1) and firewall (NIS) - using the default port 32459 for listening

5. Set firewall to permit everything as step 4. made no difference. Retested, no change

6. Checked on site the torrents have seeders - the ones I'm testing are public torrents on sites like mininova with plenty of seeders and peers supposedly yet uT isnt connecting to any of them whereas other clients seem to be able to

Please can anyone help us out?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...