Jump to content

Port forwarding frustration


Recommended Posts

I have forwarded my port correctly according to portforward and tried configuring for UPnP (my router is capable) after the instructions on portforward didn't work. I've set up a static IP and turned off avast and windows firewall. There is nothing connected besides the router (Netgear WPN824v2) I'm connected wirelessly. I've been at this for days now and tried everything I can think of. NAT filtering on and off, I made sure there's a Windows exception.

This is what I get when on the logger when UPnP is on:

[2008-09-20 15:00:42] UPnP: Could not map UPnP Port on this pass, retrying.

[2008-09-20 15:00:44] UPnP: Discovered host: http://192.168.

[2008-09-20 15:00:44] UPnP: Discovered new device: "WAN Connection Device" http://192.168.

[2008-09-20 15:00:44] UPnP: TCP port 19999 -> is already mapped. Not re-mapping.

[2008-09-20 15:00:44] UPnP: UDP port 19999 -> is already mapped. Not re-mapping.

[2008-09-20 15:00:44] UPnP: Getting external IP

[2008-09-20 15:00:44] UPnP: Got external IP:

When UPnP is off and NAT is on I get:

[2008-09-20 15:09:18] NAT-PMP: Unable to map port with NAT-PMP.

No matter how I set it up I get no peer connections and the port tests as if it's closed.

Checking port 19999 on

Error! Port 19999 does not appear to be open

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...