Jump to content

Netgear Router WGR614 & Siemens Speedstream 4200-Not forwarding HELP!


Recommended Posts

Greetings to everyone from Down Under!

I have been a loyal and proud user of uTorrent for the last 5 years, I have referred the application to plenty of my friends over the years and they swear by the application. I have terrific downloads speeds (about 90 - 250 kB/s) using my Siemens Speedstream 4200 ADSL/2+ modem.

Yesterday I decided to succumb to my sons pleadings and bought a Netgear Wireless G Router WGR614 to share our internet connection around our house. I hooked up the modem to the router and the main PC to a LAN port on the router, we have now entered the wireless age (a bit late if I may add).

After this my utorrent download speeds have degraded, for example I have just given up on a file with 241 seeds because its only connecting to 5 peers because the application has no incoming connections (yellow triangle), it appears that my designated port which usually worked perfectly won't open now.

Tried PF Config, manual port forwarding on the NetGear router to no avail? HELP! I'd like to believe that I am only missing something here.

Any help will do, thanks to all!

PS I have no more hair to pull out because I am already bald!

Link to comment
Share on other sites

Thanks again! I'll take your word for it that its a lot of trouble, but its "possible" is it? So it being possible how does one forward:

A Siemens Speedstream 4200(Internet Port) connected to a Netgear Router WGR614 (LAN Port ) connected to a desktop running Vista Ultimate 32 bit?

PortForward attempts to explain the process in their website however its not making sense to someone like me. I have tried to patch both router and modem using the PFCOnfig utility and it said it was succesful in patching the two gadgets but the yellow triangle still lingers even after using the latest build (1.8.1).

Linear illustration of my setup:

Line------Siemens Speedstream 4200(Internet Port)--------Netgear Router WGR614 (LAN Port )--- Desktop

IP Address IP Address IP Address

DHCPClient DHCP (on)

I'm looking for a solution from the perspective of the uTorrent power users in this community because I'm sure that there is one beyond ditching the wireless router and buying a WAP altogether.

Many thanks, as always thanks for all the help in advanced!

Why do people climb mountains? Because its there!!!!

Link to comment
Share on other sites

First of all apologies for not responding earlier. Thanks Ultima for providing that solution, I'll shall give it a crack and report back what happens.

28 September 2008

Ultima you are a god! Not only did your recommendation work it also increased my DL speeds. MY friend the Green Tick is now back and ity comes on as soon as I open the apllication, GOLD, GOLD, GOLD!

Your blood should be place in a bottle for all utorrent users to admire!

Thanks for all the help and thanks to Firon and The Nephilim. I feel as if we are on the top of the mountain and I am looking at you falling into the abyss after you both have slipped ;-). Seriously thanks!!

Link to comment
Share on other sites

  • 2 weeks later...

Hi Davy,

I am in the abyss trying to climb out.

What exactly did you do to solve your problem? Did you use the bridging method or the chain port forwarding method?

I also have a siemens 4200 modem and a netgear wgt624 router.

What settings did you change on the modem?


Link to comment
Share on other sites


Hi! Sorry for the delay, use Full Bridge method! In Utrorrent specify a listening port and untick Random Port. Once you do this you have to change some settings in Netgear (ie. you now have to specify a login name and p/w). Also with Netgear you have to manually forward a port TCP/UDP with the listening port you specified in Utorrent. Check your firewall as well and make sure Utorrent is allowed TCP/UDP.

Hope this helps, just come back here if it doesn't.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...