Jump to content

utorrent 1.8 - NOT Pre-allocating files at all


Recommended Posts


I just moved from v1.7.7 to v1.8.

I'm disspaointed to see that it does not Pre-allocate files properly.

I've checked this parameter:

Options - Preferences - General - When downloading - Pre-allocate files

and i'ts properly tagged, but it just won't work as it should.

Anyone else? If no solution is found I think I'll move back to previous version because this specific parameter is a must for me.

If there's another parameter or any workaround to solve this..."I'm ears"

Thank you!

Link to comment
Share on other sites

OK, thank you.

I've set the value to False.

I've shutdown the application and restarted it...still, it does not spare the necessary space for the files to be downloaded. If I look at the "Incomplete" Folder, every file has the correct total size, but the disc size is much lower according to the amount of data which has already been downloaded.

It seems that data is compressed. This does not help me because I need to know all space phisically available for my downloads. In version 1.7.7 I could set this properly, now in version 1.8 I can't although I've properly set this parameter....so I guess this must be a BUG.

Am I wrong? Anyone else has this problem?

Thank you.

Link to comment
Share on other sites

Thelittlefire I would not call that a fix although it would work temporarily.

Manete: What program are you using to analyze your disk? (would you mind posting the results of your disk fragmentation?)

Do you have any on-access defragers? (that defrag files as they are being used) An example O&O Defrager.

Link to comment
Share on other sites

In 1.8 there IS a bug where pre-allocate is not dominant over sparse_files. Sparse_files was changed from default=OFF to default=ON in the interim which is why some people noticed this discrepancy immediately.

As for efficiency, I'm sure your computers work, but I've YET to have fragmentation issues with sparse_files ON, and I've used it for over half a year

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...