Jump to content

Cannot seed data after completion of torrent download


Recommended Posts


I am new to utorrent and have installed it 2 weeks ago, prior to that I used Opera (inbuilt torrent downloader) for torrent requirements.

For the first week utorrent worked perfectly & reached speeds i had never expected on torrents (average 150kbps).

Then the problem came, i.e it does not use entire bandwidth (max. 60kbps), once the data has completed downloading it will not upload (seed or share) even if there are many peers (checkd with various torrents). The port forward test says Port does not appear to be open. I have spent past one week reading blogs over the net, tried various fixes also followed portforward.com but still the error.

I understand this is like 'finding a needle in haystack' but from past 6-7 days I have tried a no. of things.

I hope someone help me with this. I have provided info of my PC hoping I havent missed out anything.

My connection bandwidth is 2mbps

Modem Dlink DSL-502T v1.0 (portforward.com images & options match with v1.0)

Now/Also using Beetal 220BX ADSL2+ Modem (tried portforwarding on this too)

Motherboard ECS Elitegroup 865G-M8 (on board lan connector)

I have REALTEK Gigabit and Fast Ethernet NIC Driver installed (it will not uninstall for some reason)

WinXPSP2 Firewall Only & AVG 8.0 Free Edition antivirus

This is all the info I can think of please advise if i need to add anything else.



Link to comment
Share on other sites

Thanks for replying

I am a novice at this so need some time before i can get on with the lingo

i got the DTH option & Local peer delivery, unchk all 3? I am using version built 11813

And i cannot understand the control g setting no matter how many times i read that, would you be kind enough to explain how it works.. my max bandwidth is 2 Mega bytes per sec.

Also my Network Status light is Yellow

I have unchked all 3 options & restarted the router & utorrent appli. , still no go.......

Link to comment
Share on other sites

Surely, and I can also give you links to read and information to boot! First, welcome to the world of standalone torrenting... No need to keep a browser open to download (cheer).. while Opera performs well, uTorrent is DESIGNED for torrenting and as such has many features you may want and don't realize it has. So I would recommend starting by reading all you can about it at your leisure, as uTorrent works OK right now for you until you stop downloading. What I would try on your line, see if you can add a file from http://slackware.com/torrents/ and right click, properties on it and change the download limit to something low like 1-15 (out of theoretical max of 220-230 on your 2Mbit download that's not so bad)... while ONLY seeding a torrent you already have. Let it run for a couple minutes then increase it... but I wouldn't go much higher than 25 KiB as that's already 10% of your connection speed and you don't really want to download that test torrent anyway, ESPECIALLY if you have a quota (aka "maximum download traffic") on your ISP's internet plan which you pay for.

Information useful includes the user manual for uTorrent accessible from http://utorrent.com/guides.php or F1 in the GUI. It includes LOADS of information on the client itself. Also information about bittorrent can be found @ http://dessent.net/btfaq/#what and you may find it useful, or a bit too techy until you learn more information (see manual above, it has a glossary :D)

Going back to the Speed Guide (Ctrl-G dialog) your numbers there are set from the UPLOAD testing speed from the speedtest you ran on your line. You tested at 2xxx Kbit down / ???? Kbit up?

Link to comment
Share on other sites

Torrents with LOTS of seeds and very few peers are unlikely to have anyone for you to upload to. Even if you connect to a peer, it may be overloaded from other seeds uploading to it.

Your upload speed is far lower than your download speed.

In the 2nd link of my signature, you may need to choose settings as low as 160 kilobits/second upload. 192 kilobits/second upload might work ok...doubtful any higher would.

Link to comment
Share on other sites

Thank you thelittlefire & Switeck "Bad News" Moderator for your replys. I will try those & update to you again soon


Thanks for all the tips, my connection seems to be ok for now.. Network Status light is now green , test says that no ports are blocked, There was an option on the router settings that said DMZ settings i put the ip address there & i think thats what made the difference. It is actually working on a borrowed router, hope i can get it to do the same on my router too.

Is that safe? Please Advise.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...