Jump to content

Trouble with green connection


Recommended Posts

Hi everyone.

I'm having trouble getting a green connection in utorrent.

I read the FAQ and searched these forums, but I couldn't find anything that helped.

I'm using Norton Antivirus 2008, and I opened the port I have utorrent set to use. (Disabling internet worm protection and auto-protect doesn't make a difference)

I opened the port in norton following this post: http://forum.utorrent.com/viewtopic.php?id=38904

Windows firewall is off, and it has an allow all rule for utorrent anyway.

My router is a D-link DGL-4500, and it has the same port forwarded to my static ip. (Going straight through my modem doesn't make a difference)

The utorrent port checker and canyouseeme.org both say my port isn't open (Even with the firewall off and connected directly to the modem), but its forwarded in both my firewall and my router.

Checked glasnost, and my isp (bellsouth) doesn't mess with torrent traffic.

I can get download speeds that aren't too horrible (around 150 kbs), but I'd like it to be faster.

I'm not sure what's wrong. Any help would be appreciated.

Link to comment
Share on other sites

My modem is a Westell c90-610030-06. (It's a phone line DSL modem.)

My ip starts with 192.168... when I'm connected directly to the modem.

Here's the result from my speedtest:


I changed my settings to what your table says, switeck.

I don't notice much of a difference though. It's maybe 10 or 20 kb/s faster download rate, no noticeable difference in upload rate.

Thanks for the help so far.

Link to comment
Share on other sites

Either your modem is also a router, or your ISP is firewalling you. When connected to it, check your gateway address, and use that to connect to it. From there you either need to port forward to your D-Link router, or set either of your routers to bridge mode to get rid of the router part on one, and then just forward the other.

If your Westell router has PPPoA enabled and you try to bridge it, then you'll need to set the D-Link router to PPPoE and then enter any login info used on the Westell. Bridging is better because you only have to forward one time, but forwarding each device should work as well.

Link to comment
Share on other sites

Ah, yeah, that was it.

I didn't realize my modem was also a router. It can't even connect to more than one thing at once. I mean, what's the point? I suppose it provides an external firewall if you are only using a single computer, but still...

Anyway, I logged into it and set up a bridge between it and my D-link router, and now there are no problems.

Thanks GTHK and everybody else that helped me. :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...