Jump to content

Error: No More Files


ikkizenho

Recommended Posts

[i've created a topic about it but I think it was deleted, why?]

Hello!

My uTorrent keeps getting a "Error: No More Files" on some torrents.

It happens randomly, sometimes from nothing, sometimes when rechecking large torrents (large on size, or on number of files).

Then, the WebUI becomes unconnectable and I need to change the port, to connect again.

I'm running uTorrent 1.8 thru Wine 0.9.20 on Linux Debian 4, I've already tried to run uTorrent 1.7.7 unsucessfully too.

Any tip?

Thanks!

Link to comment
Share on other sites

I have pretty much exactly the same setup and I am getting the same error.

My ulimit -n is = 8192

and my peer connections is: mx num connections: 1200: Max num connected per torrent 550: max num of uploads per torrent 504.

This is running on a dedicated box on a 100 Mbit connection.

and the number of files in the torrents are are 450 in one and 7000 in another.

It does seem to be the popular ones I am seeding that keep falling over every 8 hours or so.

Any help greatly appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...