Jump to content

adding torrents to my documents


Recommended Posts

Err, When you open a torrent already loaded into uTorrent, you get that message. What's wrong? In the main torrent pane, right click, open containing folder.

The default save location when no directory is set in Preferences falls under My Documents... did you want to set a default save folder? Press F1 to learn more about the uTorrent GUI.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...