Jump to content

RSS not working?


Recommended Posts

I have loved the RSS feature of UTorrent and have been using it for a long time successfully to keep my TV downloads up to date automatically.

However, I have just upgraded my computer that downloads my TV shows and when I installed UTorrent this time and tried to add RSS feeds, they will not work.

I added a feed as per the RSS Tutorial ( http://www.utorrent.com/rsstutorial.php )

but the feed will not display nor will the favourites pick out the torrents to download.

The only difference b/w this computer and the last computer (besides having about 3 times as much processing power) is that I am using NOD32 as antivirus instead of AVG.

I thought there may be a problem with my install of U Torrent, so I uninstalled it, and then RE-Installed it.

Same problem?

Has anyone else had this problem and is there something that might be blocking the RSS feeds from U-Torrent?

I really want this working and don't want to have to switch to Azureus again to get this working, as I think U-torrent is by far the best torrent client available.

I would appreciate any help anyone might have if they have come across and solved this issue.

Link to comment
Share on other sites

Thanks for your response, I realize HOW to use the feeds, they are simply not working.

I see my feeds there, when I right-click them and choose "update feed" - the icon USED TO "animate" then update the feed and show the torrents in the main window.

Now it does nothing. It doesn't seem to be able to connect the feeds. Any feeds, I have tried other torrent feeds, even feeds I don't care about, but they aren't working either. I also noticed when I click Help>Check for updates. I get - "unable to contact uTorrent update server". Could something be blocking the uTorrent thread from accessing the network?

Link to comment
Share on other sites

Software wise: I just have the windows firewall, and a DIR-655 router. I have port forwarding set up (and working) as my torrents work fine if I manually add them. I can also access it remotely using the web UI interface (which I love) and that all seems to be working fine.

Antivirus software is Eset's NOD32 - ver 2.7

I finally got another RSS feed to 'sort of' work, I tried rlslog's movie RSS feed - it displays torrents, but they will not download. I think that's because the RSS feed is for posts and not for the actual torrents they have listed. (I don't care about that feed, I merely want the EZTV feeds either from TVRSS, BT-chat or mininova. (all of which are "set up" but not working).

They work fine on my laptop, so it's not a problem of me setting it up correctly or that the feeds aren't working - there must be some sort of blockage either by firewall or anti-virus spam or something. I can click the link in my browser on this computer and it will display the RSS feed in the browser, but uTorrent can not seem to pick them up.

Today I'm going to uninstall uTorrent again, then also erase the folder in Application Data to see if there is some sort of setting in there that is incorrect and being passed on to the new installation.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...