Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.8.1 released

Recommended Posts

deleted (was not a utorrent caused problem)

my hats off to the developers and crew as the newer versions are so much quicker at rechecking in windows 2000.

I haven't been this happy since going from 1.5 ver's to 1.6.1 (upnp in win 2000)

Share this post


Link to post
Share on other sites

Listen error points to either another program using it, or a firewall that doesn't like the new version is blocking it, or malware. If you have a firewall, delete the rules for µTorrent and make new ones for the new version.

Share this post


Link to post
Share on other sites

could someone pls tell me why with the old 1.7 I had no probs, with the first 1.8 I had no probs , but now with the update I have the red exclamation sign saying non connectable .

I Have checked my firewalls etc , and they are not blocking utorrent, any ideas what to do?

Share this post


Link to post
Share on other sites

I did the update and my download speed is almost none. The upload is still ok. Green light is on and no firewall is blocking anything. Any ideas?

Share this post


Link to post
Share on other sites

i just downloaded the upgrade and now it won't work it keeps saying that ''it seems like utorrent is running but is not responding'' and i have delete every files related to it...

Share this post


Link to post
Share on other sites

I did as you said Firon regarding opening up all the firewall blockers with norton , and I rebooted but the little red exclamation mark is still there haunting me , any ideas,my system is vista, but as I said before, in the past I had a beautiful green tick without any problems.Thanks for any help from anyone

Share this post


Link to post
Share on other sites

is there a way get this option 'Quit when download complete' permanent ? because i have a limited internet subscription. I prefer to check my upload

Share this post


Link to post
Share on other sites

Can anyone help?

After updating to uTorrent 1.8.1 green arrows on all my Torrents turned red and the Tracker for all the Torrents show the following:

[DHT] - Status - not allowed

[Local Peer Discovery] - Status - not allowed

[Peer Exchange] - Status - not allowed

http://support.sarunasoftware.com/bt/announce.php?uid=ILyEpxSl Failure: Please use only uTorrent 1.8!

Thanks.

Share this post


Link to post
Share on other sites

first time I see this: " the process cannot access the file because it is being used by anoter process" ... :)

conditions are:

* multi files torrect. state - stopped

* 3 parts fully downloaded

* rest are marked as "skip"

* one of the 3 - is being played (.avi) and the player is open

* now I try made the rest of the parts - "normal" (to be downloaded)

* NOW I press "download" and get that message

I think "reading" should be possible for the file being played (not sure ...) so it should be possible to both play a file and download the rest.

If I start downloading and THEN open the same file with the player - all is OK...

Share this post


Link to post
Share on other sites

Kiks99: those "not allowed"'s mean that the torrent has the privacy flag on. If you got it from a members-only tracker, those are correct settings.

Osmosis has explained the second part of the error message.

Share this post


Link to post
Share on other sites

rob1: ZA is broken and there's no workaround for it. You must switch to another firewall.

mouton1958: uninstall Norton and see if that makes a difference.

Share this post


Link to post
Share on other sites

could be a bug, certinely its bugging me that in the last few versions completed torrents aren't always moved from the default download directory.

been using 1.8.1 and the problem exists at least in the last few builds.

only thing i found thats possibly related is in the change log for the beta "Fix: do not log about moving torrent data if it is already in the correct place"

could be that fix is affecting more than just logging, could be unrelated.

Share this post


Link to post
Share on other sites

Compliments to all, that help to oil this fine Machine.

Amazing to see, it is not just a standard product, but more like a small fast boat in the ever changing stream of IT developments, having a fine small crew, to keep it in track, avoid rocks, giving it speed in the race..

Special thanks to the mechanic, there usually is in every good project, unnoticed working 'his ass off', navigating through the chaos. He probably never forsaw all this, but look: there are millions of satisfied users. :)

Share this post


Link to post
Share on other sites

Haha that's a beautiful extended metaphor. You should repost it in the Testimonial or Thanks sticky thread in the General forum.

Share this post


Link to post
Share on other sites

I Have problem with a torrent file

This problem is visual display file list when i try add torrent file wicth contain some may be specific data or name Directory.

I attach ScrenShot and torrent file for analysis.

Torrent packed is 800 MB, but form "Add new torrent" i see only ~ 300 MB, some directories is not visible.

http://www.mediafire.com/?doywc2zyznm - Screenshot

http://www.mediafire.com/?mnlmg4vxmcj - torrent file

Share this post


Link to post
Share on other sites

By Firon @ 2008-07-28 10:17:13:

"There's no way to add a command by default (meaning you have to add it every time), but that'll be added for 1.8.1."

What happened to this feature? (a default command on completed torrent) :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.