Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.8.1 released

Recommended Posts

Ok, I mailed you a copy of Firons promise to me that it would be in the 1.8.1 release. And I think it is best for you to create that feature!

;)

Share this post


Link to post
Share on other sites

When I open utorrent, it doesn't ask me if I want to make utorrent the default application for downloading torrents. It worked just before the latest update.

Share this post


Link to post
Share on other sites

it is a fast update from 1.8.

the best change is removal of download limitation. although I did not face any problem due to that limitation, the idea of developers to play cops was very disturbing. what I read in the forums was a harsh criticism of this attitude. it is good to see that developers took action for that changed which was backfired in the community. torrent is about sharing and unfortunately there is no way to eliminate greedy hit-and-runners. so developers should place efforts on improving client features rather than enforcing martial law on users. I hope utorrent developers will not fall into same mistake again. This is so important to me that, I registered just to post this comment, although I have been a regular reader of forums for long time (I don't like to write a lot :-)).

Share this post


Link to post
Share on other sites

Although I agree with you, I must note that it was designed to better the community (improve total upload). Emule has a similar design...

edit:

An issue/question (with RSS) :

in the RSS feed's edit box - why is there a "use smart ep filter" box at all ?

it is in the favorite edit box too... isn't this a 'per-favorite' setting ?

Also the count down feeds'-update timer that used to be on 1.7.7 is missing ... Can it be revived ? maybe into the status bar ?

Share this post


Link to post
Share on other sites

After installing this on Vista-64 with UAC active, on running uTorrent I was seeing an "Error opening Windows firewall: 0x80070005 Access is denied." message in the log. I ran uTorrent once with the right click "Run as Admin" option, and since then have had no more occurences of the error.

Share this post


Link to post
Share on other sites

Hi,

first of all I'd like to thank all the people involved in this project for keeping up the good work and supplying me (and others) with this fine software.

I have a question concerning the use of proxies, esp. socks4a. It was announced that uTorrent 1.8.1 is now supporting socks4a ("Feature: resolve hostnames through SOCKS4a and HTTPS proxie"). Looking under the options "Proxy Server, Type") there's only socks4, socks5, https and http available. Was this feature removed again? Otherwise how can I use it?

Thank you.

Share this post


Link to post
Share on other sites

Does "Resolve hostnames through proxy" not do what you need? SOCKS 4a is just an extension to SOCKS 4, so you're still using SOCKS 4 -- the only difference is that with that option on, µTorrent will use the extension as well.

Share this post


Link to post
Share on other sites

There's a difference between socks4 and 4a like you said and I'd rather use socks4a. But how can I use it if I can't choose it from the options?

Share this post


Link to post
Share on other sites

... Reread my post. SOCKS 4a is SOCKS 4 with the added extension that the client lets the proxy server resolve the hostname -- that's exactly what SOCKS 4 + "Resolve hostname through proxy" is.

Share this post


Link to post
Share on other sites

Ok, now I see what you mean. I was only looking at the scroll-down menu for socks4a, but if socks4 + option "resolve hostname..." = socks4a, then that's was I was looking for. Thank you for helping me out here.

Share this post


Link to post
Share on other sites

So how is the new update? I'm still on 1.8 for now. I don't really like jumping onto a newer versions until all the kinks are worked out and peers enjoy using it. Let us know with your feedback!!

Share this post


Link to post
Share on other sites

you have pref->general->check association at startup . May be an auto-check&set is in order...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.