Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.8.1 released

Recommended Posts

uTorrent 1.8.1 build 12616

Windows Vista SP1 (x64)

[2008-10-13 20:15:49] UPnP: Could not map UPnP Port on this pass, retrying.

[2008-10-13 20:15:54] UPnP: Could not map UPnP Port on this pass, retrying.

[2008-10-13 20:15:59] UPnP: Unable to map port XXX.XXX.XX.XX:52750 with UPnP.

[2008-10-13 20:28:52] UPnP: Device error "http://XXX.XXX.XX.XX:2869/upnphost/udhisapi.dll?content=uuid:61dc70ca-cca9-4ff3-9293-fddb5dc768e0": (-2)

X's are my ip address

Share this post


Link to post
Share on other sites

it use to ask me do i want yo set utorrent as default application for downloading now it doesnt and i cant seem to get it to down load anything i tired reinstalling it but nothing

Share this post


Link to post
Share on other sites

hunt3r, is that a question? Why did you X-out your local IP address?

In any case, it looks like your router does not support UPnP or it's disabled in its settings.

Share this post


Link to post
Share on other sites

its not local... its my public ip address. I dont know if its a question... i posted it because it can be a bug or something. I use cable modem (THOMSON).

Share this post


Link to post
Share on other sites

If it's not local, then you have no reason to use UPnP

If it's not local, then there is no NAT, so no need to map any ports either

Share this post


Link to post
Share on other sites

thanks agen for good advice solving my problem everybody .now application working good.

and for all noobies like me if u have problem ask admin . they know what they do . many thanks :)

Share this post


Link to post
Share on other sites

Some minor problems:

1. 'Pre-allocate all files' is not working with magnet link torrents.

2. Put something into 'Web Seeds' field. Then delete it. uTorrent will log 'HTTP invalid URL:' message every time it is started.

Share this post


Link to post
Share on other sites

After some testing (on private trackers) I noticed that torrents seem to take an increased amount of time to load the initial seed/peer list, around 3-5 seconds sometimes even more. In previous beta builds the list was loaded almost instantaneous.

Share this post


Link to post
Share on other sites

I can confirm this. When starting downloading of a new torrent first of all i receive 1 seed and after a few second a bunch of others. But this is observed on one private tracker, so I'm not 100% sure.

Share this post


Link to post
Share on other sites

I see two notations for V 1.8.1 in the peers' list:

1) "uTorrent/1.8.1.0"

2) "uTorrent 1.8.1"

what does it mean ?

btw, in 1 - most are with IE & I flags only.

Share this post


Link to post
Share on other sites

uTorrent FAQ

# X = Peer was included in peerlists obtained through Peer Exchange (PEX)

# H = Peer was obtained through DHT.

Also keep in mind the fact that there are various peer caches, etc.

Share this post


Link to post
Share on other sites

hello

sorry for my poor english

I used the 1.8.1 version and I have some problems with the rss feeds

With 1.8. version the download start automatically when there is something new but with 1.8.1 it doesnt work properly.

I make new favorites but same problem

I dont know if someone have the same problem

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.