Jump to content



Recommended Posts

You use pre-allocate don't you? First please update to 1.8.1 either through auto-update in the Help menu (or enable auto-update in preferences and you'll receive a notice within 24 hours asking you "Do you want to update?")... several problems were fixed in there.

If you tried to use pre-allocate and the now-default diskio.sparse_files in 1.8 it would not work as expected. So the recommended change for those who rely on full allocation (though it works for quotas and other GP settings) are asked to Ctrl-P > Advanced > diskio.sparse_files = FALSE

Thank you for your attempt to help MachineHead, but incomplete information is worse than nothing ><

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...