Jump to content

Red inactive squares on all new torrents


Recommended Posts

Torrents that I had downloaded a few days ago are continuing to work properly. However, anything new that I d/l is going straight to a red inactive square. I have a green checkmark for how my network is operating.

I specifically chose torrents that seemed to have a lot of activity (i.e. lots of seeders) just to check out the issue and they are immediately going to red inactive as well.

DHT; Local Peer Discovery; and Peer Exchange are all showing as inactive (and 0's for everything).

Something must be going on with either my settings or ISP or something... however, I find it weird that the torrents I started a few days ago are still fine.

I have read through some of the manuals recommended by others -- but, so far no fix has worked. I am sure more info. is needed ... but if someone could help or indicated what info. I should post... that would be great!


Link to comment
Share on other sites

I have the red square with the white dot in the middle indicating that the d/l has stopped. Under the tracker tab at the bottom -- everything is listed as inactive. I realize that torrents can become inactive, however, as I indicated above I experimented by trying to use popular torrents that had a lot of u/l (seeding) activity.

I don't think this is a Rogers issue because any torrent I d/l a few days ago is still working and my network status shows a green check mark.

Link to comment
Share on other sites


[DHT] inactive

[Local Peer Discovery] Inactive

[Peer Exchange] Inactive

(and then for the particular torrent there are a list of trackers -- for e.g.)






The previously d/l torrent is still working away and the DHT; Local Peer Discovery and Peer Exchange all show as working.

I also tried to d/l a torrent from OpenOffice.org -- and I got the same red "stopped" square showing as inactive.

Any thoughts on what else to try?

Link to comment
Share on other sites

I am not sure if I am understanding your question correctly... so, I will answer what I think you are asking.

The other torrent that is still working and d/l'ing the trackers show as "working".

The "red-squared" one (I deleted the other red squared ones but, my recollection is that they were the same)... there is NO status listed beside the actual trackers.

Link to comment
Share on other sites

OK. Well it can't be red when stopped unless there's an error. http://utorrent.com/faq.php#What_do_all_the_status_icons_mean.3F

When you check the torrent, are you expecting it to complete? Are you sure you point the data at the correct location, right click, advanced, set download location, CLICK on the File or Folder you want it to set. After the recheck correct it will not start. This is different than if you needed to recheck the torrent and simply pressed START. It would proceed from Checking 0% -> 100% and then start downloading/seeding (where appropriate).

Only when the torrent is started will you see a status in the Status column of the Trackers tab which would be helpful similar to the unrelated post remodrummer made above. In that case it's likely that multiple uTorrents are running in the background causing trouble when they all try to use the same port.

Link to comment
Share on other sites

means the torrent is a stopped download

I had the red square with the dot in it. What I just tried -- which seemed to work is Force starting... that seemed to get the d/l started.

I still find this strange. Is there a reason I would have to force start -- do I have a setting set incorrectly?

Thanks for the help!

Link to comment
Share on other sites

Okay. The only thing I don't understand is that my max # of d/l's was set at 5. I had one torrent d/l'ing and it was from a torrent I started several days ago. Anything since a couple days ago immediately goes to red... and it seems I must force start to get it going...

I.e. there were only two attempted d/l's and the second item was still going to red -- download stopped.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...