Jump to content

Behind the http:\\ proxy :-( Help needed


Recommended Posts

Im behind the http:\\proxy setting unable to use utorrent... how to set...

i tried with username :passward@proxy:port setting in environmental variable...

and also tried with http:\\username :passward@proxy:port

but it failed...

please kindly help me to do this successful...

thanks a lot

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...