Jump to content

nothing happening with uTorrent


Recommended Posts

Couple of days ago my uTorrent just completely stopped working. Tried disabling DHT, nothing happened, enabled it again and nothing happened. As soon as I add a torrent the download box besides it immediately turns to red. I also have no status icon whatsoever, where there should be a green tick/yellow triangle there is literally nothing, just a blank space. DHT isn't logging in.

I don't have any ports forwarded but I've been using uTorrent for over a year now and I've never forwarded a port and had no problems.

My net.max_halfopen is set to 8, I reduced the number of global connections to 100, disabled UPnP and NAT-PMP. My computer's connected directly to the modem, a Livebox and my ISP is Orange.

I've also tried other applicatons such as Deluge, BitLord, Azureus, Kazza, Limewire and none of them are able to connect either. Anyone got any ideas for help?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...