Jump to content

Reduced download speed


Recommended Posts

Just upgraded from 1.7.7 to 1.8.1 and the download speed i got from well seeded torrents on

private trackers and the open office torrent was reduced from my max speed 1.7MB/s

to 1.1MB/s when going back to 1.7.7 everything was fine again.

I have never had any problems with zone alarm before, but just to be certain i also tried comodo with the same results.

It didnt help disabling the firewall either, i just got 1.1MB/s.

Tried to load several torrents and the combined speed from them all was 1.1MB/s.

My upload speed is 1Mbit/s and i have the global maximum upload speed set at 92kB/s on both

1.7.7 and 1.8.1.

The global download limit is set to unlimited, and i have no up or download limits set per torrent.

All the other settings i use comes from what the speed guide gave me for 1Mbit upload.

It is getting a bit annoying since i cant use 1.7.7 on all trackers anymore, would appreciate any help i can get.

Regards Carl

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...