Jump to content

The ports just wont open?


Recommended Posts


I've tried about everything to get the ports for uTorrent open!

But it just wont work?

Currently we have a ADSL-modem -- VoIP modem -- Linksys WRT54Gv5 setup, the ADSL modem got no security features whatsoever, the VoIP modem got the IP address DMZ-hosted, which is the IP our WRT54Gv5 is receiving, and the WRT54Gv5 got IP DMZ-hosted, which is the static IP my computer uses?

Isn't DMZ-hosting supposed to bypass the entire NAT-firewall?

How on earth is it possible that my uTorrent port is still blocked then?

I also tried with only opening one specific port and use that in uTorrent, no luck with that either.

Also tried with simply forwarding port 1 - 65536, nothing..

The really odd thing is that sometimes the Icon becomes green and it works, and perhaps a few hours later it's red? Mostly it's yellow? Is it supposed to behave like that?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...