Jump to content

uTorrent showing red exclamation mark


Recommended Posts

Hello. I would like to ask about what's going on with uTorrent in the last few days. I changed my ISP and since then uT shows me a red exclamation mark regardless of the port I choose. As far as I can tell, I don't have slow internet speed, but what bugs me is that it was green the same day before I switched.

My previous ISP configuration was over PPPoE protocol, but now it's with static IP, gateway and DNS added manually. I've tried port forwarding and I had no luck (I'm not behind a router). Then I started looking for programs to scan for open ports. There were times when they didn't even detect an open port. I am using 4 programs that connect to the internet + NOD32 v3.0.6 so there should be some opened ports for those programs. I re-installed windows (Vista Ultimate x64 with latest updates now) and I see 7 opened ports. One of them is used by QIP (ICQ clone) for a listening port for file sharing. If the program is running, this port is always shown on the scanned list. I use that for uTorrent and it still shows up as a red exclamation mark (test on utorrent site gives me a green though).

I called my ISP and they said that I can be sure that there's no port filtering and that the problem is somewhere on my end. I tried the speed guide and disabled NOD32, but the result is always the same. I am not sure if this is of vital importance, but the change didn't hint me to something positive. I googled a lot about this, but couldn't find a solution so if anyone has something to add, please do so. I appreciate it. :)


I guess I'll answer myself then. :D I've been looking into this for a long time now and I was thinking of removing all the files that utorrent creates, but for some reason I thought they couldn't be the problem. Well I removed them a few minutes ago and uTorrent is green again and opening ports normally. I am currently restoring my previous settings so if it happens again, I'll try to identify the problem.

Edit 2: I've redone all my settings and everything seems to be normal right now. I don't know what crapped up in the settings before, but in case someone has this issue I suggest this method. :)

Link to comment
Share on other sites

  • 3 years later...

What "files" did you remove?? :o you never said. Im having this same issue after installing AVG internet security. I modified AVG like crazy to open up ports and allow utorrent related protocols but even this didnt work 100% and it ultimately messed up utorrent. I disabled AVG for now and havent ran it. I seem to be uploading fine and I can still download at at high speeds but im still seeing the Red Exclamation point like you did.

So what was your fix exactly?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...