Jump to content

Cannot connect to any trackers


Recommended Posts

Hi, I've been using utorrent on my new laptop for about a week now. Everything worked fine up until earlier this evening, and now suddenly I can't connect to any trackers. I've tried a few different ones and none work, and have tried some of the same trackers on another computer with another torrent program (bittorrent) and had them work.

I've been through everything on the common procedures page, my ports are forwarding fine according to the speed tracker and my light is green at the bottom of the utorrent screen. net.max_halfopen is set to 4, my upload limit is 17kbs and global connections 90. I'm running Windows Vista, with a wireless connection to a Netgear DG384GT router that is set up to forward ports. I have Comodo firewall installed, set up to treat utorrent as a trusted application and allow all traffic for it, with the extra tcp/udp rule set up as described in another thread. I have a 1mb DSL connection.

Something that the trackers keep reporting back is either 'timed out' or 'connection closed by peer'. As I said, it all worked fine before and I didn't change any settings to suddenly make it do this.

Can anyone help? Even just a hint in the right direction would be appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...