Jump to content

utorrent doesnt recognise forwarded port on netopia router 2247-20


johnny_bravo's_arse

Recommended Posts

moogly- not really sure. all i did was create the static ip address to host utorrent.

This hasnt changed my ip address on my router information page but in run-command my IPv4 ip address is the new one.

uT version: 1.8.1

OS: vista

firewall: windows(utorrent exception) and netopia router(i think, otherwise provider) - setting low

ISP: Eircom Broadband (no more than 850kbps)

Modem: not sure if it uses the router or the internal modem (dell inspiron 1520)

cheers for the help

ps:dont know much about this stuff!

Link to comment
Share on other sites

  • 3 weeks later...

I'm an eircom customer with that same router, same problem, now solved :)

Concentrate on the Router Firewall first, log-in to the router, link below

http://192.168.1.254/

Select the Firewall option from the menu right-hand side, now see below.

Just a suggestion on the port forwarding settings.

I went through the uTorrent tutorial, the portforward.com tutorial and lot's of web site searches, but nothing solved my uTorrent problem, the infamous yellow triangle, and the "port forward test" failing every time.

I had set up my PC with a static LAN IP, unchecked the uPnP in the uTorrent client, set up the NAT "port forwarding " for TCP and UDP in my router (Netopia 2247 DSL) to the appropriate uTorrent port.

Nearly pulling my hair out at this stage, coz I was still getting the Red message on the uTorrent "port forward test".

Then I went back to my router, had a brainwave, check the settings on the Netopia Router Firewall.

Lo and behold, this was set to Medium, a default setting AFAIK.

I changed this setting to Low, and immediately my uTorrent red Triangle turned Green, and the port forward test was successful, and my D/L speeds imcreased hugely.

So perhaps the first thing every guide should mention is setting the Router Firewall to a Low setting, as all the other settings depend on this to work.

I don't think there is any security problem with the Low setting, as you should have a firewall on the PC, either Windows FW, or Zone Alarm, or whatever.

Hope this helps :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...